Jump to content

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]

Recommended Posts

Guest Oktonaut

I use ColdFusionX 3 (Updated - 12/04).

Paritally working:

Bluetooth - doesn't switch off properly

WiFi tethering - external app required

The INT2EXTV2+ script from this site works for me.

Good work and thank you!

Link to post
Share on other sites
  • Replies 1.1k
  • Created
  • Last Reply

Popular Posts

This is a CyanogenMod 10.1 build for the ZTE Skate. Downloads: 12/04/2013 - Download GApps - thanks to C3C0 - Download Thanks to: All the members of the AndroidARMv6 Project especially Wayland

Working: Booting WiFi Mobile Network Data USB tethering USB mass storage Touchscreen Camera Panorama Smooth UI Video recording Pretty much most stuff apart from stuff below Paritally wo

Hey all, Sorry for the lack of release last week - I was and still am really busy with life. Not a lot of actual bugs have been fixed because of this. I will however try my hardest this weekend

Posted Images

Guest Schwedenbitter

Seems like I need someones help.

I installed this ROM about two hours ago and it worked well. At least it worked well until I came to the obviously really bad idea to change the phones brightness via this new system or energy buttons from the status bar. I wanted to change it to "auto" and moved the slider to the left ... until the screen became just black. Unfortunately it stays black even after reboot.

And as if one misfortune alone wouldn't be enought, I can't properly boot to CWM again.

I turn of the phone, take the battery out and back, turn it on pressing the volume button the same time. It boots into recovery, but I can't use the hardware buttons at all. It's running somehow, which I now from the fact that pressing the power button again let's the phone reboot - either into the ROM I can't use becaused of the blackiness or the CWM I can't use because of not working hardware buttons. That's a vicious circle I can't break for more than an hour :(

What es could I try to somehow recover my phone?

Is there a key combination to set the phones ROM back to it's factory settings?

Any further ideas?

Link to post
Share on other sites
Guest Schwedenbitter

I could help myself with a hardware factory reset.

After that I tried to change the brightness again. This time I prepared my rescue with the power control widget. I figured out the same issue with that widget and the new status bar buttons (or however these are called). If I change to the lowest brightness the screen becomes just black.

So this means it is reproducible and I think if it's now a bug it's at least a kind of bug. The brightness should not be setable to a status, where nothing is to be seen and the user doesn't have a chance to lighten up the screen again.

Can someone confirm this behaviour or is it just my phone?


I made a http://www.youtube.com/watch?v=-jvourUPf3g, which sometimes explains the problem better.


Edited by Schwedenbitter
Link to post
Share on other sites
  • 4 months later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.