Jump to content

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)


Recommended Posts

Guest matcho13579
daemond, what about fresh build of CM9? Can we expect this?

Very unlikely IMO. In JB there is more stuff working than in ICS and also the JB is newer than ICS and when it comes to Android, the newer the better ;)

Link to post
Share on other sites
  • Replies 849
  • Created
  • Last Reply

Popular Posts

Btw. daemond how about adding DONATE button to first post? Both you and KonstaT doing great job, and that might be easy way for people to say "thanks!" for your effort :).

I agree with you FM is a relic from previous millennium and has nothing to do with nowadays advanced devices. :)

Hail Lord daemond! ;] Would be nice to see those changes merged into CM 10.1 based ROM(s), too - hope KonstaT is reading this ;].

Posted Images

Maybe next build... I don't use this feature, I don't think it's particularly useful, and the patches are quite invasive and don't apply cleanly to current CM10 sources at all. I'm not really motivated to get them working. ;) If someone rebases the patches against current CM10, I'll apply them for sure. Same goes for the navigation bar size patches.

Edited by Guest
Link to post
Share on other sites
Guest Pierreism

Just wondering why the branch was off from CM10 as opposed to 10.1. Will you migrate to 10.1 eventually? This does seem like the best build for Blade anywho (keyboard is laggier in 10.1 for instance, due to the unused swype-stuff I'm guessing?) so I don't mind if it is.

Link to post
Share on other sites
Guest Polys Polykarpou

Just wondering why the branch was off from CM10 as opposed to 10.1. Will you migrate to 10.1 eventually? This does seem like the best build for Blade anywho (keyboard is laggier in 10.1 for instance, due to the unused swype-stuff I'm guessing?) so I don't mind if it is.

Plus bluetooth issues and random restarts with 10.1

Link to post
Share on other sites
Guest elrond_bs

No, vNa5h, you get them on CM10, :P most people (including me) don't have random reboots on CM9/10 (only on CM10.1). :)

@ Pierreism: If daemond wanted to build CM10.1, he would. This was said many times - CM10 is more stable and more mature, CM10.1 is still in development, and even the code from Google for 4.2 is still with bugs, so any CM10.1 would have them. I prefer stable CM10 with fixed bugs and no problems, instead of unstable CM10.1. Thanks to daemond for his decision.

Edited by elrond_bs
Link to post
Share on other sites
Guest elrond_bs

There is no V-Sync in Android 4.0 (CM9). :D V-sync is part of Project Butter, invented in Android 4.1. You can check what is working and what not in the first page of the ROM.

Edited by elrond_bs
Link to post
Share on other sites

There is no V-Sync in Android 4.0 (CM9). :D V-sync is part of Project Butter, invented in Android 4.1. You can check what is working and what not in the first page of the ROM.

Ohshi~... Really, my mistake. I'm sorry :) Edited by Ty3uK
Link to post
Share on other sites

No, vNa5h, you get them on CM10, :P most people (including me) don't have random reboots on CM9/10 (only on CM10.1). :)

Hi, just started using this rom because I was getting tired of random reboots and unstability on CM10, and I have a little question, are you able to make this working?

"backported USB gadget driver from msm-3.0 kernel (thanks to WaylandACE)

  • fixed native USB tethering
  • fixed issues with apps failing because of borked usb0 interface (e.g. network speedtest apps)"

this is just one post that i recenetly read...

i can find you many more...if you arent pleased :)

Link to post
Share on other sites
Guest elrond_bs

I'm following most CM9 & CM10 threads since the beginning. Also I've tested most of the ROMs (I wouldn't tolerate even a single RR). ;) Random reboots are not common since the early days of CM9 & 10. Someone may have them, but it's an exception, not a rule (as you said). :)

Edited by elrond_bs
Link to post
Share on other sites
Guest zeekzar

Is it safe to install this new build over the previous version 20/01 ?? whithout whipe ???

Tansks Daemond for continuing this rom.... :)

I believe so...

I installed it over "cm-10-20130108-KonstaKANG-blade.zip" with just wipe cache and Dalvik yesterday and its working great.

BTW... great job Deamond ;)

Link to post
Share on other sites
Guest reluctant_traveller

I'm following most CM9 & CM10 threads since the beginning. Also I've tested most of the ROMs (I wouldn't tolerate even a single RR). ;) Random reboots are not common since the early days of CM9 & 10. Someone may have them, but it's an exception, not a rule (as you said). :)

I agree. The last 'Random' reboot I had was back in the unstable days of CM7; any 'Random' reboots since then have always been due to me messing about with development settings, using a function that was currently listed as 'partially working' or 'non-functional' or installing a 3rd party app that attempted to access a function that was not supported.

Link to post
Share on other sites
Guest mpvargas

I believe so...

I installed it over "cm-10-20130108-KonstaKANG-blade.zip" with just wipe cache and Dalvik yesterday and its working great.

BTW... great job Deamond ;)

Great, Thanks for the answer... :D Installing now...

Link to post
Share on other sites

There is no need to wipe application data or even Dalvik cache. By the way, I'm really interested in feedback regarding the 16bpp changes. Do you notice a difference in graphics performance? Any new issues/glitches?

Link to post
Share on other sites
Guest peetu20

I am releasing themed cm10 soon, but i need some time. I am not sure about transparent statusbar but notification area will be transparent :)

Maybe daemond know what smali changes need to be done to get transparent statusbar?

Link to post
Share on other sites
Guest jolleri

There is no need to wipe application data or even Dalvik cache. By the way, I'm really interested in feedback regarding the 16bpp changes. Do you notice a difference in graphics performance? Any new issues/glitches?

I feel a definite improvement in ui speed coming from the 8 Jan. build, and I have not noticed any glitches. But what do I know, maybe the speed is coming from doing a clean install (I have restored all my apps though).. Btw, I have 16bit transparency enabled and oc to 691. Thanks a bunch daemond :)

Edited by jolleri
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.