Jump to content

[DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)


Guest KonstaT
 Share

Recommended Posts

did you wipe system? could be some odd bug with some old wifi related files sticking, that's why it works when you flash back to the old rom.

Hi,

thanks for you answer.

I did the following:

  1. mounts and storage -> format /system

  2. wipe data/factory reset

  3. wipe cache partition

  4. advanced -> wipe dalvik cache

Please let me know if I forgot something.

Cheers,

Marton

Link to comment
Share on other sites

when I had problems with lockups/random reboots after wiping data and doing a clean install. formatting my sdcard helped. guess theres junk left there too? like old apps/appdata trying to be read by the os? (inside android folder...)

Link to comment
Share on other sites

Hey KonstaT I saw new update of this ROM,should I full wipe/factory reset all or just install new update from sdcard?

Thanks

Just install newest update from sd-card, and do not wipe anything.
Link to comment
Share on other sites

hi there.

i use this rom about 2 days..

i have a problem with wifi...connect and reconnect random...

reinstall rom making wipe all , format system etc but the problem not solve..

at rom cm 10 working ok.

any advice about it??

am i doing something wrong?

thanks

Link to comment
Share on other sites

Is it possible my phone has hardware problems, since it reboots if I drop it from 20 cm height to a soft pillow?

Most certainly doesn't sound like a software issue. :P

Your battery is most likely too loose and it disconnects if you drop your device.

Link to comment
Share on other sites

Most certainly doesn't sound like a software issue. :P

Your battery is most likely too loose and it disconnects if you drop your device.

There are no screws to tighten in the battery compartment, and the battery doesn't move there, and it doesn't reboot if I wiggle the battery in the slot (without lifting it up).

So this is a design error?

EDIT: I added two layers of Kapton tape to the side opposite the electrical connections of the battery, and it doesn't seem to reboot now from little throwing..

Edited by Otila
Link to comment
Share on other sites

fwiw i managed to start a logcat just before the wifi freeze happened:

http://pastebin.com/KwQYLNbX

This has been already repeated several times already, but please only report issues using nothing but packages in the first post installed following instructions in the third post.

You most certainly can't report any issues after installing Xposed framework and modules that interfere with normal system functionality (including networking)! If you modify /system in any way, it becomes your problem - not mine.

Link to comment
Share on other sites

This has been already repeated several times already, but please only report issues using nothing but packages in the first post installed following instructions in the third post.

You most certainly can't report any issues after installing Xposed framework and modules that interfere with normal system functionality (including networking)! If you modify /system in any way, it becomes your problem - not mine.

whoops. you're totally right. sorry about that. i'll re-flash, try to keep the system clean and see if it's still there.

Link to comment
Share on other sites

There are no screws to tighten in the battery compartment, and the battery doesn't move there, and it doesn't reboot if I wiggle the battery in the slot (without lifting it up).

So this is a design error?

EDIT: I added two layers of Kapton tape to the side opposite the electrical connections of the battery, and it doesn't seem to reboot now from little throwing..

Yep, I have same problem, while I knock my device to something, or I drop it. Why cant zte even sell working devices :(. Anyways, replacing battery seems to help, I havent had to use paper yet between the battery and devices back panel :P.
Link to comment
Share on other sites

The new version, when coming ?

I think the 4.2.2 is not old rom, please update.

:)

Regards

First (and only) rule of CyanogenMod - never ask for an ETA!

Android 4.2 is not old but CyanogenMod 10.1 is. It's been practically dead since CM10.2 and it's even officially in feature freeze. There's a link to merged commits in the second post. I'm sure you'll do fine without those Catalan translations... ;)

Link to comment
Share on other sites

Oh hail, great KonstaT

Just wondering if you could pin me a little something... here goes...

[Q] What Governor and I/O Scheduler should I be using in order to obtain best battery life at 1Ghz?

Thank you for your time and keep up with the amazing work...

P.S. - Everything is working almost at 100% here with my Acqua, no random reboots or anything...

Thank you

Link to comment
Share on other sites

I have random reboots, too. I just feel my phone vibrating in my pocket. I checked it and it started to reboot.. I don't know why this happens, but this isn't the first situation.

Link to comment
Share on other sites

New build. Switched from bluez to bluedroid stack. This update most likely needs a full wipe. If you encounter any issues with bluetooth, do a clean install first. No wipe - no whine.

Note to anyone doing self builds. Manifests, branches, patches and build instructions have been updated (for all CM versions).

cm-10.1-20130917-KonstaKANG-atlas40.zip

https://hotfile.com/dl/246080072/fffba90/cm-10.1-20130917-KonstaKANG-atlas40.zip.html

md5:2cf91292cad9f2cf6ad3b4688b8c727a

-bluez -> bluedroid

Link to comment
Share on other sites

I have random reboots, too. I just feel my phone vibrating in my pocket. I checked it and it started to reboot.. I don't know why this happens, but this isn't the first situation.

Actually, roms here(cm10 and cm10.1) are 98% stable. Seems that all Blade III devices has some issues with battery slot. I had 10 reboots in day, and after I set battery again to its slot, I have used my device about week without reboots. So you can cause reboots if you shake your phone, and that may happen in pocket too...

Try to set again your battery, or add paper between back and battery ;)(I havent do that yet)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.