Jump to content

[CM 7.2] CM7 Remix - V4c


Guest Master_T
 Share

Recommended Posts

Guest Diljeet

HI, I used this rom in acer liquid ferrari , installed with twrp , and....... working very well,  but  camera app crash.  Are not working...  .   In theory works?? , I tried camera fix jb for cm 7.2 but nothing

Try using this http://www.mediafire.com/download/a5b4m09ce1a575g/CameraGalleryJB.zip

You can try this if camera is not working.

Link to comment
Share on other sites

  • 2 weeks later...
Guest natostanco

I am trying to use my old liqud a1 as wifi usb key, but when i check usb tethering the phone just reboots, is it working for anyone?

Link to comment
Share on other sites

Guest Master_T

I am trying to use my old liqud a1 as wifi usb key, but when i check usb tethering the phone just reboots, is it working for anyone?

Usb tethering has never worked on this kernel. But I seem to remember WiFi tethering worked... am I mistaken?

Link to comment
Share on other sites

Guest natostanco

actually it works fine on linux, on windows enabling it just makes the phone reboot, if this rom does not have usb teth working on windows, what rom has a kernel that works? froyo I guess? most of those roms have dead links tough arrgh

Edited by natostanco
Link to comment
Share on other sites

Guest Master_T

actually it works fine on linux, on windows enabling it just makes the phone reboot, if this rom does not have usb teth working on windows, what rom has a kernel that works? froyo I guess? most of those roms have dead links tough arrgh

Out of curiosity, have you tested WiFi tethering? Does that work?

If it does, why not just use that? (you can still keep the usb cable connected to charge the phone if that's your concern)

Link to comment
Share on other sites

Guest natostanco

I was trying to use the usb tether as wi-fi key, using wi-fi tethering does not help here, anyway I do not think it is a problem with the rom or any roms, it is a problem with windows drivers for 8/8.1. The drivers shared here do not include 

acer_usb_ethernet_rndis.inf

which is the driver for usb tethering, the one provided in the official package are for xp/vista/7, here on windows 8.1 it just makes the phone reboot, and since it works only linux, it is just a problem with absent windows 8 working drivers.

Link to comment
Share on other sites

  • 1 month later...
Guest Doodieman

Hi master-t. I put the v4c version and i can say that is super ultra mega awesome :P. I overclocked on demand 960mhz i uninstall some apps with titanium backup, is very very fast, BUT i have one problem. Lets say i have the phone on a table. After 5 minutes (for example) when i'm going to unlocked it, the phone is off and i have to power on it again by myself. Why? With liquidnext rom i didn't have this problem. What should i do?

Edited by Doodieman
Link to comment
Share on other sites

Guest Master_T

Hi master-t. I put the v4c version and i can say that is super ultra mega awesome :P. I overclocked on demand 960mhz i uninstall some apps with titanium backup, is very very fast, BUT i have one problem. Lets say i have the phone on a table. After 5 minutes (for example) when i'm going to unlocked it, the phone is off and i have to power on it again by myself. Why? With liquidnext rom i didn't have this problem. What should i do?

This is really strange to be honest. It just "turns off"? Doesn't freeze/reboot?

Unfortunately, as I write in the first post, I don't have the Liquid anymore, so I cannot do any tests...

Link to comment
Share on other sites

Guest Doodieman

It doesn't turn off. If i am wrong, the problem is the wake up. To turn it on again i have to unplug the battery and open it again. So the problem is the wake up issue. That's sad that you don't have the liquid.

Link to comment
Share on other sites

Guest Master_T

It doesn't turn off. If i am wrong, the problem is the wake up. To turn it on again i have to unplug the battery and open it again. So the problem is the wake up issue. That's sad that you don't have the liquid.

First of all, are you overclocking? If so try without overclocking.

If not: most probable cause is voltage/clock. The rom is undervolted to save battery, the fact that it happens when screen is off (when the frequencies are minimum) makes me think it's an undervolt problem.

Try this: use a root-enabled file explorer (ES File Explorer, Root Explorer or similar) to delete the file "/system/etc/init.d/05customvdds" and reboot the phone. See if this fixes the problem.

Link to comment
Share on other sites

Guest Doodieman

I tried without overclock with no success. Ok buddy i will try this and i'll update you. Thank you for your time :)

Edited by Doodieman
Link to comment
Share on other sites

Guest Master_T

Hello again. I deleted the file that you told me but the problem exists again :(

Don't know what to tell you :( As I said, I don't have the liquid anymore, so can't test further.

Maybe try to do a clean flash and see if it happens with no additional apps installed. If it doesn't, there might be a problem with one of your apps.

Edited by Master_T
Link to comment
Share on other sites

Guest Doodieman

That's the mystery. I don't have extra apps. The only app that i installed is the latest adw launcher. I did a fresh install with no hope. I will try some tests and i hope to find out the problem. Thank you very much for your help and your advices. :D

Link to comment
Share on other sites

Guest Doodieman

Heyyy masteeeer, guess what! I solved it :D I reflash the stock rom, i installed the twrp recovery, wipe ALL and flash your rom. EVERYTHING is perfect now without this problem :D Now one question. I downloaded the incredicontrol app from the market. Can i overclock this rom? If yes, which are the best settings? The app has a lot of optiions (on demand, smartass etc) and (vr, bfq etc). And i have a 2gb sd card. I format the sd card, i create a swap 256mb and 1024 ext4 partition. Is it ok? And on liquidparts i tick the swap option and the swappiness is set to 60. All are correct? When you find time answer me :)

Edited by Doodieman
Link to comment
Share on other sites

  • 2 weeks later...
Guest Master_T

Heyyy masteeeer, guess what! I solved it :D I reflash the stock rom, i installed the twrp recovery, wipe ALL and flash your rom. EVERYTHING is perfect now without this problem :D Now one question. I downloaded the incredicontrol app from the market. Can i overclock this rom? If yes, which are the best settings? The app has a lot of optiions (on demand, smartass etc) and (vr, bfq etc). And i have a 2gb sd card. I format the sd card, i create a swap 256mb and 1024 ext4 partition. Is it ok? And on liquidparts i tick the swap option and the swappiness is set to 60. All are correct? When you find time answer me :)

Yes, you can overclock the rom. The best settings are already preloaded. You should be able to push it up to 1ghz. More than that will probably make the device unstable, try at your own risk.

All the other settings I recommend keeping them default.

Partitions are ok.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.