Jump to content

XMOD: MoDaCo Toolkit for Xposed Framework


Guest PaulOBrien
 Share

Recommended Posts

Hi. BBC iPlayer disable device check works, allows me to download but then only plays for about 5 secs with a pop up in front of the playing video saying it can't be played? I can see the downloaded file (ismv extension), so assume it has more checks that stops playback? Using a thl w8s. Streaming works fine. Cheers

Link to comment
Share on other sites

I have build 27 installed but got a message that an update is available on my nexus 7 and if I want to install it I got a parsing error. On my galaxy nexus the message will not appear.

Link to comment
Share on other sites

I still can't get NFC with screen off to work on my Sprint Galaxy S3 running Xposed 2.2. Any help?

EDIT: Sorry for the double post.

Edited by clankfu
Link to comment
Share on other sites

It'd be great if some of the GravityBox features found their way into this as GB is quite glitchy and doesn't work at all now I've moved over to CyanogenMod.

I'd like to see remapping of hardware buttons and extended desktop.

"I want, I want, I want"

Link to comment
Share on other sites

Is any chance of an update to the Google Wallet patch that works with the new version of the Wallet app? Not sure if it is still easily possible but it would be great if it is.

Link to comment
Share on other sites

Is any chance of an update to the Google Wallet patch that works with the new version of the Wallet app? Not sure if it is still easily possible but it would be great if it is.

It's working for me on my Galaxy S3 on T-Mobile. I have the hacked Sprint NFC drivers, but I've always had to use those. Since nobody replied to my question I decided to take a chance and try it. I uninstalled wallet first, installed the updated toolkit and then installed the new wallet app from the play store.
Link to comment
Share on other sites

It's working for me on my Galaxy S3 on T-Mobile. I have the hacked Sprint NFC drivers, but I've always had to use those. Since nobody replied to my question I decided to take a chance and try it. I uninstalled wallet first, installed the updated toolkit and then installed the new wallet app from the play store.

Yes it will still work because you are in the US. The existing patch still bypasses the device check on the new app (although my Nexus 4 would be supported anyway) but the issue I have is that I am in the UK where there is no official Google Wallet support on the app yet and so it refuses to let you use the app. The Modaco toolkit patch also includes a removal of this check on older versions of the app but it doesn't work any more with the latest Wallet update because they have changed the way they check for your location. They used to take it from your phone's locale but now they use your address.

Edited by wollac11
Link to comment
Share on other sites

Hello! Awesome App!

 

The Volume Wake feature for the HTC One is a hit or miss. It works 50% of the time only. When it doesn't work, I have to keep pressing the volume up and volume down randomly until it wakes. 

 

Keep up the good work! :)

Link to comment
Share on other sites

Fantastic work @PaulOBrien . Is there any chance that we 'll see in the future a multiuser support module for TouchWiz based Tabs like Galaxy Tab 2 7.0"?

Link to comment
Share on other sites

Hi!

 

So enough chit-chat...

 

Sooooo..... Is there a plan to update MoDaCo Toolkit for Xposed Framework so that it works with the latest greatest release of Google Wallet? (v2.0-R133-v14-RELEASE)

 

I ask not to be a pest but because surprisingly I'm not seeing any real info or other people asking about a working update. Is there something going on that I'm not clued into? Has this Project/Toolkit been abandoned? or taking a brief sabbatical? Is there something else going on that I'm simply not aware of?

 

Any information regarding what's going on or what's been going on would be greatly appreciated. I'm sure you can understand that many people (myself included) love this toolkit and the functionality it provides. That being said it probably comes as no surprise that having heard no news for such a long period of time can be very disconcerting.

 

Thanks again for your efforts.

 

 

*** edit ***

I see that Xposed Framework has just been updated to v2.3.1 for those who might be interested or not aware of this and might want to grab the update.

Edited by ArclightX
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.