Jump to content

[ROM][4.1.2][PORT] MIUI v4 - build 3.2.8 - CloudMobile [S500/Swing]


Guest Shreps
 Share

Recommended Posts

Hi, I think there are some bugs to add in the list

The torch shortcut on the lock screen

The mute function

And I don't know if it's a bug but when writing a message the rotate doesn't work

Link to comment
Share on other sites

  • 2 weeks later...

Let's see in the theme (apk) option to see how to customize.

You can choose a lockscreen of one theme and make it with another one and something like that.

Maybe you can apply the icon pack of one theme only and it'll work, IDK

Link to comment
Share on other sites

Let's see in the theme (apk) option to see how to customize.

You can choose a lockscreen of one theme and make it with another one and something like that.

Maybe you can apply the icon pack of one theme only and it'll work, IDK

Been there, done that... NO icon pack works except the two I mentioned (stock miui and stock android)

Link to comment
Share on other sites

ac3r, I would like to told the Theme application

And for me, game modded or something and with obb are working properly, try to reinstall maybe

Namuhk2k, and if you try to download another icon pack of a theme?

Link to comment
Share on other sites

No, I just installed the game (Fantasy Adventure) and put the files in the obb directory (internal memory -> android/obb)

Or I just dl from the playstore and it worked

Edited by Lowkdown
Link to comment
Share on other sites

So, geodan sent me a PM suggesting the icon pack problems may be because of the modified dpi. And he was right! I changed my dpi back from 265 to 320 and it works. So MIUI seems to have a problem with other icon packs than the stock ones if you change your dpi. Thanks geodan! ;-)

Link to comment
Share on other sites

Nope..nobody have managed to make that filthy headphones work. But don't worry. They have the whole time in the world.. Someday will be fixed and let's hope to an Jellybean 4.2 update :excited:

Link to comment
Share on other sites

Is it just on my phone or do the signal bars not work at all. I mean, they're just for show. It's either I have a signal or not (no bars at all or full bars). There are never 1, 2 or 3 bars displayed, for example... I know it's just "visual" but it's still a bug :-P. I can't wait until someone figures Headphones and GPS out!

BTW, that's just for the mobile network. The bars on Wi-fi and such work just fine...

P.S. This is not me complaining! Just reporting stuff I find out.

Edited by Namuhk2k
Link to comment
Share on other sites

How I can play a video from youtube from browser to open with yt app ? Or when I want to play video from a forum or something with bsplater for example. On miui not working , on stock or cm10 works .

Link to comment
Share on other sites

How I can play a video from youtube from browser to open with yt app ? Or when I want to play video from a forum or something with bsplater for example. On miui not working , on stock or cm10 works .

install flash player for ics/jb
Link to comment
Share on other sites

for disable red bars at side of screen

searc h in build.prop to ro.build.type=eng rename eng to userdebug

ro.build.type=eng to ro.build.type=userdebug

Edited by Spacecaker
Link to comment
Share on other sites

nope flashed it and headphones still doesnt work...

hmm weird

Shreps can u port MIUI with CM10 as base instead ?

maybe that solves it as u used 7comp wich had this issue

maybe if u compile with my edited device source it will fix ur issue on 7comp aswell

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.