Jump to content

Beta 13: MoDaCo.SWITCH HTC One support topic


Guest PaulOBrien
 Share

Recommended Posts

I was having bootloop issues also. Twice I manually rebooted into twrp. When I would try to get back into either rom is what set it off. Anyone else have that problem?

Link to comment
Share on other sites

Paul, I hate to be bothersome but the MMS not sending in GPe issue has been reported a few times. It seems to be affecting American AT&T users if I'm not mistaken.

Honestly it's one of the reasons I've stayed booted into Sense most days. It's not the biggest issue but I feel like it's been swept under the rug. Like I said earlier I checked my APN settings in both ROMs and they match.

I think the people affected by this just want to hear an official answer. Is this something that will be fixed in Switch or is it something that requires a workaround on our end?

Link to comment
Share on other sites

I was having bootloop issues also. Twice I manually rebooted into twrp. When I would try to get back into either rom is what set it off. Anyone else have that problem?

Are you s-on or s-off? If I can replicate it I can fix it! Full wipe?

Paul, I hate to be bothersome but the MMS not sending in GPe issue has been reported a few times. It seems to be affecting American AT&T users if I'm not mistaken.

Honestly it's one of the reasons I've stayed booted into Sense most days. It's not the biggest issue but I feel like it's been swept under the rug. Like I said earlier I checked my APN settings in both ROMs and they match.

I think the people affected by this just want to hear an official answer. Is this something that will be fixed in Switch or is it something that requires a workaround on our end?

It's on my to-do list I just haven't had a chance to resolve it yet. Until I can diagnose the issue it's hard to say. It's an issue with the base GPe ROM rather than an issue introduced by Switch I would imagine.

P

Link to comment
Share on other sites

Okey but then i think i wait before i try to switch again to GPe when just have installed beta 12 if it still bootloop im stuck there untill my 95% batteri runs out :/

Link to comment
Share on other sites

Hello Paul

AS some user there, the upgrade to beta12 is the worst for me :)

I'm S-On and have updated beta8, then 10, then 11 and 12 each time there were released. Everytime, upgrade was clean without any wipe of the data ( excpted first one of course). As idiot as I'm I didn't do any backup from 11 to beta 12. Upgrade process went fine, and the first boot to Sense was perfect.

Things comes bad once I switch : In Gpe mode, the ROM asked me to personnalize my account etc etc, as the first use. Hmm ok, and here, for the first time, I've encountered the bug so many have with the Bar, it purelly disappeared. So I decide to return to Sense mode. And here ... disaster :P :

- All SMS/MMS erased

- Car mode isn't working automatically now (even if auto mode is On)

- Waze crashed each time I launch it

- All my favorites contacts are gone

- All the settings of the provider (Vodafone) disappeared too

- All sync were disabled for every apps

At the moment, only Car mode and SMS/MMS are important. Do you think there is a chance that, If I downgrade to Beta 11 that I can recover them ? Is there a way to recover them manually or it's totally wiped and erased ? And how to make the Car mode to start automatically when I plug the one ?

PS : I've remarked that Quickboot have been automatically set to On, maybe that's why many user are stucked in a boot loop ?

Edited by Freshbard
Link to comment
Share on other sites

I ce also noticed two other things :

Energy saving mode no longer appears in Sense Status bar

At the lockscreen only simple unlock is possible : no more direct acess to the camera contacts or phone for example

Link to comment
Share on other sites

Are you s-on or s-off? If I can replicate it I can fix it! Full wipe?

Just happened again, all I did this time was switch to sense and back to GPe. Im S on without root. Error message unfortunately the process .comandroid.phone has stopped

Link to comment
Share on other sites

So im on beta 10 i can switch to gpe then again to sense and then switch another time to gpe and bootloop before I once installed beta 12 beta 10 works so fine now bootloop everywhere :(

Link to comment
Share on other sites

So im on beta 10 i can switch to gpe then again to sense and then switch another time to gpe and bootloop before I once installed beta 12 beta 10 works so fine now bootloop everywhere :(

So u are back to beta 10 and i worked or its bootloop to in beta 10 dident get your post :P
Link to comment
Share on other sites

So u are back to beta 10 and i worked or its bootloop to in beta 10 dident get your post :P

Could it be that the newest supersu version making problems?

Bootloop in beta 10 :'(

Edited by robinwe97
Link to comment
Share on other sites

Could it be that the newest supersu version making problems?

Bootloop in beta 10 :'(

I dont even got SuperSu and my phone bootloop with beta 12 :( Edited by Noel Carpel
Link to comment
Share on other sites

I ce also noticed two other things :

Energy saving mode no longer appears in Sense Status bar

At the lockscreen only simple unlock is possible : no more direct acess to the camera contacts or phone for example

Are you not using Sense launcher? you set the shortcuts that appear on the lockscreen there, they are the same that is in the launcher dock - they are working fine for me on beta 12 (and all previous betas).

Power Saver mode also works, I am using it this very second, in sense via the notification bar.

Link to comment
Share on other sites

I dont even got SuperSu and my phone bootloop with beta 12 :(

when did it bootloop? first boot or after a switch?

Are you certain its bootlooping, boots can take a while sometimes.

Link to comment
Share on other sites

Are you not using Sense launcher? you set the shortcuts that appear on the lockscreen there, they are the same that is in the launcher dock - they are working fine for me on beta 12 (and all previous betas).

Power Saver mode also works, I am using it this very second, in sense via the notification bar.

I'm only using Sense Launcher, before the update, every launcher dock icon were available on the lockscreen. After the update, only the lock icon is there..

After the update, I loose the message about Power Saver : before, once the power saving On, I had a notification bar. That notification disappeared after the update :)

Link to comment
Share on other sites

Any idea Lenny about recovering the SMS/MMS if I downgrade to beta 11 ? I 've noticed, too late, that there was a change in main folder maybe a downgrade will allow me to recover data :s ?

Link to comment
Share on other sites

when did it bootloop? first boot or after a switch?

Are you certain its bootlooping, boots can take a while sometimes.

Beta 12: First two switches works fine then it boots then it starts the app and boot new from the Google logo

Beta 10 also first two switches works fine then I'm sure it isn't an bootloop but it boots for more than 20 minutes so I installed my backup. Don't know but 20 minutes is a very long time for a boot?

Link to comment
Share on other sites

when did it bootloop? first boot or after a switch?

Are you certain its bootlooping, boots can take a while sometimes.

First switch from sense to GPe its just bootloop and then nothing happens untill thé batteri died 2 hour later -_- :( Edited by Noel Carpel
Link to comment
Share on other sites

I have done maybe my 4th or 5th switch since flashing the b12 version that went out OTA to you lot and it no longer boots to gpe (just goes back to sense).

Anyone else had similar issues?

Paul will be looking into it soon - seems a bit odd as it was working fine the first 3-4 times I switched.

Link to comment
Share on other sites

I have done maybe my 4th or 5th switch since flashing the b12 version that went out OTA to you lot and it no longer boots to gpe (just goes back to sense).

Anyone else had similar issues?

Paul will be looking into it soon - seems a bit odd as it was working fine the first 3-4 times I switched.

Nope, first switch got me stuck on boot GPe side.

Now I need to get ADB working so I can sideload Beta 1.

Edited by Corey Canestrare
Link to comment
Share on other sites

I am investigating!

Unfortunately my fresh B12 install (from the zip in the first post) is switching fine!

P

So just install the b12 zip from first post manuall ?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.