Jump to content

Errors during CM10.1 build


Guest iAl3x
 Share

Recommended Posts

i will quit my work for now as i need to focus on school again :/

school whole week so i might have few hours to work in free time but dont think in those time i can fix these issues

sorry

Link to comment
Share on other sites

u will need to extract them and repack with 7-zip my archive manager on ubuntu keeps failing with packing or packs wrong :/

the scripts are good

but it fails due to wrong zipping

Link to comment
Share on other sites

well i dunn have much further experience or ideas to fix as my skills in C are very very limited ........ this is i think as far as i could get :/

currently i have my homework done and trying some fixes on boardconfig and legacy drivers might work :P

Edited by Spacecaker
Link to comment
Share on other sites

ok so today i recompiled and tried my last build . well the device scared the s*** out of me :P

it showed acer logo and then VIBRATE LONGGGGGGGGGGGGGG and showed Blue screen with Device Acer cloudmobile Crashed

Doinh ramdump

**** .BIN 1/24 14%

xD

i think this is indeed as far as i could get :/

dont use my modded cm10.1 config on git btw ;) it caused this problem

Edited by Spacecaker
Link to comment
Share on other sites

haha, i had the same experience when i flashed the leaked JB ROM the day it came out. A bluescreen on android

Only happened once. After removing battery it was ok, but that will probably not be the case here :-)

Link to comment
Share on other sites

i have send some mails to some dev teams and Recognized developers/ friends on XDA and i hope to get some report from them

currently this is all i could do for now

just hoping for that first boot sometime ;)

Link to comment
Share on other sites

also currently i tried to rebuild cm10 and Aosp JB 4.1.2 and SlimRom and some more but all seem to not boot :/

also dmesg showed same bg mixer pipe error on dmesg o.O

with dmd kernel

4,1,2 not boot and 4.2.2 to :/ weird weird currently no time to further look through

Link to comment
Share on other sites

try to use these libs

https://dl.dropboxus...188/gleslib.zip

ive compiled these with Legacy and disabled ion in config

(only did make gralloc.msm8960 )

i will try a full clean recompile soon ;)

currently fully rediong the wholeeee thing with the configs from vachounette.

now fixing the errors again along way

but gralloc did compiled and some other HW files to so if i compile this rom and the kernel maybe maybe i have some luck atleast i very very hope for it but 90% it wont xF

Edited by Spacecaker
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.