Jump to content

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

Recommended Posts

  • Replies 682
  • Created
  • Last Reply

Popular Posts

This is my port of CyanogenMod 10.2 for ZTE Blade. It is unofficial and unsupported by the CyanogenMod team. This ROM is mainly for developers/testers/advanced users. I'm really not interested in hear

Merged commits not mentioned in the changelog. 20.12. changelog: CM 10.2.0 final WhisperPush (merged) 11.10. changelog: android 4.3.1 24.9. changelog: fixed dat

New build. Just keeping up with upstream.   cm-10.2-20131011-KonstaKANG-blade.zip https://hotfile.com/dl/250174260/84828b3/cm-10.2-20131011-KonstaKANG-blade.zip.html md5:4e3d5a2b1ae256486b900498c657fd

Posted Images

Guest ExCaL1BuR

i just wondered which do you prefer you? 10.1 or 10.2? why? :) thanks.

To me both are preatty close.... it comes to you and your blade because from device to device it varies

Link to post
Share on other sites
Guest Shang Al Rahim

Under KonstaT10.1 my Wayteq Libra working fine - without GEN3 patch. If i install this ROM its IMEI is lost. (Under CM11 too.) Any idea?

Edited by Shang Al Rahim
Link to post
Share on other sites
  • 1 month later...
Guest vazee00



I need a little help. After the digitizer replace touch screen work with only 2.3 rom, all 4.x touch screen is unresponsive.

Does anyone have any ideas?



Link to post
Share on other sites
  • 3 weeks later...

I too am having problems with the digitiser.


I started with CM11 which worked for a little bit but I found these bugs:


a) If you leave the install so it goes into sleep then the digitiser doesn't work when you bring the phone back with the power button.

ii) After a while the digitiser stops working (maybe a half hour - could be related to deep sleeping?). A clean install (from the very beginning with TPT) brings it back. Power cycling is not enough.


I am now trying 10.2 to see if it works....


Well initially the tocuscreen was unresponsive but I got it working by pulling the battery after the first time round during the initial setup session language selection (no touch screen=no power off confirmation!) and the second time it seemed to come up to the first config screens a bit quicker and the digitiser then worked.


So I'll monitor this and report back if it survives or not.


I wonder if there are different hardware revisions out there that are behaving differently?


The IMEI of this one is 3554580403xxxxx and I have a job lot I bought off ebay for a fiver each so I'll try a few more out.


More findings:


I had a couple more digitiser lock-outs but running CWM and rebooting via that seems to clear the condition - in case that helps to track it down.

Edited by a_q
Link to post
Share on other sites
Guest golyo1995

Somebody could make tutorial pls, bcos i am from hungary so it is difficult to me. Thx a lot :) How do i know that enough my patritions ? RIL good in Hungary?

Link to post
Share on other sites
  • 1 month later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.