Jump to content

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)


Recommended Posts

  • Replies 682
  • Created
  • Last Reply

Popular Posts

This is my port of CyanogenMod 10.2 for ZTE Blade. It is unofficial and unsupported by the CyanogenMod team. This ROM is mainly for developers/testers/advanced users. I'm really not interested in hear

Merged commits not mentioned in the changelog. 20.12. changelog: CM 10.2.0 final WhisperPush (merged) 11.10. changelog: android 4.3.1 24.9. changelog: fixed dat

New build. Just keeping up with upstream.   cm-10.2-20131011-KonstaKANG-blade.zip https://hotfile.com/dl/250174260/84828b3/cm-10.2-20131011-KonstaKANG-blade.zip.html md5:4e3d5a2b1ae256486b900498c657fd

Posted Images

Guest Fizziebaunz

Today another surprise - most of Navigation Bar diapered but working . They always do that in landscape. Disabling /enabling helped. attachicon.gifuploadfromtaptalk1381509614834.jpgAlso have random reboots. Rebooting is strange. I see every time 'Android is upgrading' 'starting apps' then again CM logo and again 'Android is upgrading' 'starting apps'... Is it because of Mounts2sd?

It may be caused by mount2sd... I use link2sd... and I don't have any random reboot....

Link to post
Share on other sites

Today another surprise - most of Navigation Bar diapered but working . They always do that in landscape. Disabling /enabling helped.

attachicon.gifuploadfromtaptalk1381509614834.jpg

Also have random reboots.

Rebooting is strange. I see every time 'Android is upgrading' 'starting apps' then again CM logo and again 'Android is upgrading' 'starting apps'... Is it because of Mounts2sd?

yeah these stuff happens mainly after change the theme..

ithink the theming engine is buggy...

Edited by vNa5h
Link to post
Share on other sites
Guest szpilasty

Had to wipe everything. It becomes unresponsive. Every reboot takes longer- starting apps- cm logo.... statring apps- cm logo, few times.... Couldn't start some apps tried to reinstall them and system said no space , even I had plenty. Was using Mounts2sd now installed simple2ext flashable zip from this forum which I was using before on cm9 cm10 and 10.1 without a problem. Will see.

I am no developer so... Testing and testing ..... and testing- this all I can do for this ROM.

Link to post
Share on other sites
Guest FaTaL_ErrOr

Had to wipe everything. It becomes unresponsive. Every reboot takes longer- starting apps- cm logo.... statring apps- cm logo, few times.... Couldn't start some apps tried to reinstall them and system said no space , even I had plenty. Was using Mounts2sd now installed simple2ext flashable zip from this forum which I was using before on cm9 cm10 and 10.1 without a problem. Will see.

I am no developer so... Testing and testing ..... and testing- this all I can do for this ROM.

Had this back in the ICS times... Try removing your SD card and see if this helps. Maybe your SD died.

Link to post
Share on other sites
Guest rohitzz

nice ROM thanks konstat using 24/9 build because my downloading fails all the time and had to wait half hour everytime so hotfile su#ks please allow to mirror this ROM or change the link to media fire or someone upload it to torrent because it never fails

and secondly a year ago I was too asking such dump question which people ask now but konstat u were replying with helping answer but now I'm shock to see ur messedup answers I guess you are tired of answering same questions many a time.

Link to post
Share on other sites
Guest MinaItse

Thanx & Kiitos Konsta. Very good update this 11oct rom; works smoother and even more stable than previous 24sep rom. x.x.1 Android seems to have many bugs fixed. 

 

If someone had that keyboard problem, that it won't show fully in landscape mode, it works ok now with this new version. 

 

Link2sd works very well with this. 

Edited by MinaItse
Link to post
Share on other sites
Guest Fizziebaunz

Much more smoother than the previous build.... Daily ROM.... Everything is practically working... minor bugs(already mentioned).... which can't really deter you from enjoying the sweeter version of jelly bean

Kuddos to KonstaT once again..

Edited by Fizziebaunz
Link to post
Share on other sites
Guest raizor6th

Wow! Great work KonstaT!

 

Uhh.. Just one question before I'll make a move to this rom. Can I just backup Messages (SMS & MMS) from TB so i won't loose my SMS messages?

 

Thanks!

Link to post
Share on other sites

I've installed the newest build and I had the same problem with Google Play Store as someone already mentioned before (nothing could be downloaded nor installed). Fortunately, KonstaT's advice to clear the data for the Play shop helped. :-)

 

Otherwise, the ROM seems very good. I didn't notice any problems yet.

 

Thanks KonstaT!

 

Try clearing data for Play Store and reboot. Settings -> Apps -> All -> Google Play Store -> Clear data.

 

 

Link to post
Share on other sites
Guest birdibird

Yeah... that very same version

Well, 

I installed the newest 4.3.1 version and no random reboots anymore!

 

Still dunno if I did too much tweaking with the older version which caused the rr or that the new version is more stable, but now it works perfect!

 

Great work KonstaT! 

:)

Link to post
Share on other sites

Well, 

I installed the newest 4.3.1 version and no random reboots anymore!

 

Still dunno if I did too much tweaking with the older version which caused the rr or that the new version is more stable, but now it works perfect!

 

Great work KonstaT! 

:)

is the wifi fixed...

i mean the reconnection needed everytime after reboot

Link to post
Share on other sites
Guest Fizziebaunz

is the wifi fixed...

i mean the reconnection needed everytime after reboot

Just did a reboot.... now.... and there's nothing like reconnecting.... it works flawlessly....

Link to post
Share on other sites
Guest Cinizzz

I have installed the latest build (11.10) and I've been using it daily for the last 3 days. All I can say is that I've found it to be "faster" than the previous build. Also, I got just 1 random reboot.

 

I found the following issues to be better then the previous build:

- Stronger wifi reception

- Longer battery duration

Edited by Cinizzz
Link to post
Share on other sites
Guest andr0idbeliev3r

Uhm the ROM is very very good! The one thing that bugs me a bit is that when i play videos in it they seem to lag a bit compared to 4.1 or 4.2, i think i'll try to find the source of the problem...

Link to post
Share on other sites
Guest Fizziebaunz

I have installed the latest build (11.10) and I've been using it daily for the last 3 days. All I can say is that I've found it to be "faster" than the previous build. Also, I got just 1 random reboot.

 

I found the following issues to be better then the previous build:

- Stronger wifi reception

- Longer battery duration

I do have a strong Wi-Fi reception..... but downloads through Wi-Fi are slow..... play store takes longer to load.... browsing is just fine.... what's the problem

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.