Jump to content

[ROM] [UNOFFICIAL CM11 - 4.4.4] CM11 KKblade V , Port from N909 to Blade V


Guest gkalen
 Share

Recommended Posts

OK !!!!!!!!!!!!!!
After the first testing version , the main release is ready.

Changelog
Front camera cancelled , it looks like phone doesn't support front camera , no camera FC's anymore.
Build.prop and init.d tweaks.
Modified framework.jar for more volume steps and disable scrolling cache.
Dalvik optimization tweaks.
Lot of changes to system files.
Kernel changes , to init.rc and default.prop.
Maybe more , i don't remember ... [emoji15]

Download
1. UpdateToCM11
http://www.mediafire.com/download/x2eulu3lv9o7m2v/UpdateToCM11.zip
2. CM11 KKbladeV v1
http://www.mediafire.com/download/cz5cd9gez7a2bt9/CM11_KKbladeV_v1.zip

Installation
Read first post

Edited by gkalen
Link to comment
Share on other sites

Reporting .. back

 

Reflashed (both zips)

 

Problem 1: Cant use internal SD as SDCard , can not save and photo and stuff without any SD inserted (not realy a problem who does not use a SD card)

Problem 2: Tried to Format SD Card (External) After Confirmation not formatted (Did format with windows)

 

Everything else working SMOOTH! . even better than MIUI

 

Xposed + GravityKK and it's a complete rom.

Link to comment
Share on other sites

Reporting .. back

Reflashed (both zips)

Problem 1: Cant use internal SD as SDCard , can not save and photo and stuff without any SD inserted (not realy a problem who does not use a SD card)

Problem 2: Tried to Format SD Card (External) After Confirmation not formatted (Did format with windows)

Everything else working SMOOTH! . even better than MIUI

Xposed + GravityKK and it's a complete rom.

Very nice feedback!!

Internal sd , phone can't recognize it , but you can move files or whatever you like through pc without problem ... As you said , nobody uses phones without sd card .

About formating sd , i don't think it's rom fail.

Try to format it with sd card reader.

Rom will be updated tomorrow again.

Major problem is that photos with flash are too dark ( almost black ) , but luckily i fix this issue and now photos and everything works great , except front camera which is hardware problem ( ported rom's hardware don't support front camera ).

So , i think that we can call New rom as "stable" for everyday use without problems for most of users.

Wait for New CM11 KKbladeV-v2 !!!!!

Link to comment
Share on other sites

super, thanks! btw problems with formatting i have too, but it is no priority:) btw i read about problems with icons and for me link2sd working good for now

Edited by sneer
Link to comment
Share on other sites

super, thanks! btw problems with formatting i have too, but it is no priority:) btw i read about problems with icons and for me link2sd working good for now

thanks ... 

go on for ...

 

CM11 KKbladeV v2

Download

http://www.mediafire.com/download/mui49n4i7vkgl47/CM11_KKbladeV_v2.zip

 

Changelog

Deleted DSPmanager , added Viper4android ( much better job on sound ) ... http://forum.xda-developers.com/showthread.php?t=2191223

Fixed , dark photos with flash 

some things here and there 

Link to comment
Share on other sites

Thanks for great work. Yestereday I flashed v1 and set all setting what I want. Today I flash v2 without wipe data and I hope that will be no problem :)

Camera is working fine without dark photo.

Link to comment
Share on other sites

Thanks for great work. Yestereday I flashed v1 and set all setting what I want. Today I flash v2 without wipe data and I hope that will be no problem :)

Camera is working fine without dark photo.

Thanks !!!!!!

Yes , everybody can update the rom , by wiping cache and dalvik cache , you don't have to wipe data again.

I notice a problem with latest viber version , previous release works just fine , but after yesterday's update , app crashes , so i use previous viber version.

As i check in google , with latest viber update , a lot of people have problems with viber ( crashes,stucks,etc... ) , hope viber team to fix it as soon as possible.

Link to comment
Share on other sites

its this ok? 1.reboot recovery 2. wipe cache, wipe dalvik 3. install updated v2 and reboot. after this not working gmail app (broken synchro "unknown error with google play service"), but all other is ok :/

Edited by sneer
Link to comment
Share on other sites

its this ok? 1.reboot recovery 2. wipe cache, wipe dalvik 3. install updated v2 and reboot. after this not working gmail app (broken synchro "unknown error with google play service"), but all other is ok :/

Everytime you enter to cwm , you must firstly choose , advanced / reboot recovery.

If you still have FC's , then you must flash from the beginning.

Link to comment
Share on other sites

yes, i doing, now i have clean flash and all is ok:) shame, that I didnt have a cwm backup:D

You're ok now , fine...

I will work tonight on a Miui 4.4.4 kitkat ( CM11 base Miui ) , and i hope to make it work.

Link to comment
Share on other sites

I have problem in with setting another vibration. I go to setting -> Sound  and when tap to vibration the setting crash down.

 

And what about your battery life with CM11? I have maximum 1 day life.

Edited by mike-kt
Link to comment
Share on other sites

I have problem in with setting another vibration. I go to setting -> Sound  and when tap to vibration the setting crash down.

 

And what about your battery life with CM11? I have maximum 1 day life.

 

i'm on v1 with Greenify & GreenPower (almost 2 days with calls and mail - permanent 2g connection - 3g when needed)

Link to comment
Share on other sites

i'm on v1 with Greenify & GreenPower (almost 2 days with calls and mail - permanent 2g connection - 3g when needed)

Thanks for reply.

Greenify I use too.

How you set up the greenPower? Can you post here your setting?

thanks

Link to comment
Share on other sites

@ Mike-kt

Vibration options doesn't works , use default vibration

It's cm11 you'll have some more battery drain , though i'm searching it.

@ B1be

Thanks!!

I use Miui KitKat right now , it based on cm11 rom and has the bugs which cm11 has ( no front camera ) , all the other stuff works nicely for now.

Link to comment
Share on other sites

I get 6 days once, normally it lasts for around 3 days

we're getting offtopic .. you can get those times without any data/wlan/gps/bluetooth .. only calls .. like a dumbphone .. my mom gets 7 days on this phone (original rom - Cosmote Xplore .ro) , i never got more than 2 .

Link to comment
Share on other sites

  • 3 weeks later...

guys i got same problem with battery life,was like half day.now im using DU battery saver(baidu app)brightness at 40% and all its ok,i got 2 days with no problem

Link to comment
Share on other sites

  • 2 weeks later...

When is released next update?

I'm working on Baidu rom now.

I have latest september's update of cm11 but still no fixes for front camera and rear camera focus , it has some other fixes but not camera fixes.

I will upload it when i have it ready , i'm trying to translate Baidu now and after that i will upload cm11 update ( i'm waiting a little , if i found a cm11 with camera fixes ).

Link to comment
Share on other sites

Maybe you can try to fix it battery discharge.Thx

The last update of semtemper it has battery fix and some others , except front camera and rear camera focus but i will release it later cause i'm working on Baidu now and i think that i will release in a couple of days.
Link to comment
Share on other sites

Just installed but not getting network connection (Lyca UK SIM) - complains no SIM inserted after initial setup (on both UpdateToCM11 & CM11 KKbladeV-v2 it changes from English to Chinese automatically on the intitial setup as well).

 

Reverting to original ROM from backup, it works fine.

Edited by mar_uk
Link to comment
Share on other sites

Just installed but not getting network connection (Lyca UK SIM) - complains no SIM inserted after initial setup (on both UpdateToCM11 & CM11 KKbladeV-v2 it changes from English to Chinese automatically on the intitial setup as well).

Reverting to original ROM from backup, it works fine.

Can you tell me exactly what you did.

Your problem is mobile data ???

Phone enters PIN screen after you flash the main rom ( ...V2 ) ??

Are you sure that you follow the installation procedure step by step??

Maybe you wipe data before you flash the ...v2 , can you check it.

Rom works for everybody , it seems weird that you have this problem.

Did you have the same problem with any other rom or only with KK ????

Edited by gkalen
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.