Jump to content

SlimROM 5.1.1 featuring MourtaKernel Hybrid [2016-03-24]


Guest Mourta
 Share

Recommended Posts

Question: is there a way (possibly not to complicated) to make volume rocker controlling music when screen off? I've tried to install xposed (since exists a module that implements this feature) but I got bootloop after flashing the framework (though I'm pretty sure I've choose the right one for this phone)

And, could you suggest a good combination of settings in kernel adiutor?

Xposed won't work since the ROM is odexed.

 

A good combination of settings is leaving it as it is since i've already set it to what is the best tested performance/battery standards. Of course, you can change the settings but then you'll trade one for the other. I know that some other people prefer to fiddle with it on their own but IMO, this is the setting that works best.

 

Except maybe for one thing, you can increase performance and save battery by turning off KSM, it works fine but we have memory and a cached fswap/nswap/zswap solution so it's not really needed.

Link to comment
Share on other sites

For me this rom freezing idk why..maybe i doing something wrong...i cant use it..but i respect your work...keep it:)

Where does it freeze exactly? Provide some logs if possible.

Link to comment
Share on other sites

Apps...like fb,snapchat,yt,twiter all of them i open it and after 10min says "program" is not responding..and i need to force close..with all cores 1300mhz..

Link to comment
Share on other sites

Apps...like fb,snapchat,yt,twiter all of them i open it and after 10min says "program" is not responding..and i need to force close..with all cores 1300mhz..

I need a log to see what is wrong.

I assume you did a full wipe before installing, that you're not trying to use another kernel and that you didn't change any settings or use any scripts that you didn't mention.

If you did any of those things, reset and try again.

This is not a known issue.

Link to comment
Share on other sites

Hey

 

Is there an option to add fast charge?

Yes, when connected to a usb interface you can pull down and click the "connected as media storage" and change it to charging only.

 

This is also a good thing for those with old media connect USB units because i adapted the USB code to work either as an external usb plug or a USB HDD, this works through the media connector trying to connect so if it's not successful, don't pull it out, just let it be plugged in and then try again.

I also have a new kernel but there is a question here, do we want OTG or do we want off line charging to work, because at this point i'm going to France and i don't have any time to do much more than a recompilation, or in short, i don't have the time to fix it so we can have both.

Link to comment
Share on other sites

Yes, when connected to a usb interface you can pull down and click the "connected as media storage" and change it to charging only.

 

This is also a good thing for those with old media connect USB units because i adapted the USB code to work either as an external usb plug or a USB HDD, this works through the media connector trying to connect so if it's not successful, don't pull it out, just let it be plugged in and then try again.

I also have a new kernel but there is a question here, do we want OTG or do we want off line charging to work, because at this point i'm going to France and i don't have any time to do much more than a recompilation, or in short, i don't have the time to fix it so we can have both.

Offline charging is working for me with a simple trick. Because of that i would say you do other things before :) i wish you a nice travel to France.

Link to comment
Share on other sites

Yes, when connected to a usb interface you can pull down and click the "connected as media storage" and change it to charging only.

 

This is also a good thing for those with old media connect USB units because i adapted the USB code to work either as an external usb plug or a USB HDD, this works through the media connector trying to connect so if it's not successful, don't pull it out, just let it be plugged in and then try again.

I also have a new kernel but there is a question here, do we want OTG or do we want off line charging to work, because at this point i'm going to France and i don't have any time to do much more than a recompilation, or in short, i don't have the time to fix it so we can have both.

I prefer OTG, the fast charging in my opinion if LG didn t include it in the phone would be why will be not much good for the battery, or something, but its my opinion, i will respect what the people prefer or you decide :)

 

ups i think i confused terms xD if its OTG or normal charge with the phone off i prefer the charge with the phone off, more than nothing because if the phone have 0% of battery boot it withouth the offline charging would be imposible, or this is what i think xD

and i would use much times the OTG but if the price of have it is so high i prefer the other xD

Edited by juantech
Link to comment
Share on other sites

I prefer OTG, the fast charging in my opinion if LG didn t include it in the phone would be why will be not much good for the battery, or something, but its my opinion, i will respect what the people prefer or you decide :)

 

ups i think i confused terms xD if its OTG or normal charge with the phone off i prefer the charge with the phone off, more than nothing because if the phone have 0% of battery boot it withouth the offline charging would be imposible, or this is what i think xD

and i would use much times the OTG but if the price of have it is so high i prefer the other xD

If your phone is turned off push the charger in. When the LG Logo appears wait one or two seconds and then pull the charger out. For me, the phone doesn't turn off and the offlinecharging animation appears and i push the charger back in and the animation works fine.

Link to comment
Share on other sites

 

If your phone is turned off push the charger in. When the LG Logo appears wait one or two seconds and then pull the charger out. For me, the phone doesn't turn off and the offlinecharging animation appears and i push the charger back in and the animation works fine.

wow i dint know, thanks for say it!!! ^_^

Link to comment
Share on other sites

 

If your phone is turned off push the charger in. When the LG Logo appears wait one or two seconds and then pull the charger out. For me, the phone doesn't turn off and the offlinecharging animation appears and i push the charger back in and the animation works fine.

I... i can't even explain why that works, it's a glitch but what works works.

 

OTG stays, your method will go into the OP.

 

I'll be home on wednesday, expect a new kernel then. It's past testing, that was the last complaint and it's been a problem ever since i implemented the OTG code again.

 

Oh and Juantech, i forgot to send you your kernel for testing, i'll do that too on wednesday, i haven't had the opportunity to test HDMI output but it solved another problem with the Chrome stick so either way, i fixed things. I do think that the new regulator and it's GPIO descriptors will work with HDMI, if it doesn't, i'll have to rewrite the si2k drivers but that won't be a priority. It really should work now though. I realized that it's calling an output that doesn't exist in 3.4 (which is in part why this kernel doesn't play well with other ROMs) but i made room and implemented it.

Link to comment
Share on other sites

I... i can't even explain why that works, it's a glitch but what works works.

 

OTG stays, your method will go into the OP.

 

I'll be home on wednesday, expect a new kernel then. It's past testing, that was the last complaint and it's been a problem ever since i implemented the OTG code again.

 

Oh and Juantech, i forgot to send you your kernel for testing, i'll do that too on wednesday, i haven't had the opportunity to test HDMI output but it solved another problem with the Chrome stick so either way, i fixed things. I do think that the new regulator and it's GPIO descriptors will work with HDMI, if it doesn't, i'll have to rewrite the si2k drivers but that won't be a priority. It really should work now though. I realized that it's calling an output that doesn't exist in 3.4 (which is in part why this kernel doesn't play well with other ROMs) but i made room and implemented it.

Thank you. I will wait for your new release. Latest build is already fast, fluid and stable as hell. It's incredible. Just changed some kernel settings to my preferences and it goes like never before. Have a nice day Sir

Link to comment
Share on other sites

Mourta, I've noticed that at least for me, GPS has never worked on any of your ROMs. Previously, I was using your latest LiquidSmooth ROM, however GPS was not working on that, so I then flashed this (SlimROM) ROM - GPS was still not working (default settings, no changes). However, when flashing the EuphoriaOS ROM from over at XDA Developers, GPS is working fine. I recall that the GPS within BlissPop was also working when I used it prior to using your LiquidSmooth ROM. At first I thought it might have been something I was doing, however, that experience last night from a fresh install of this ROM proved otherwise. Do you have any idea as to what could possibly cause it, given that it works for you (and others)? Thanks :)

Link to comment
Share on other sites

  • Guest pinned this topic

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.