• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

MioMap v2.0, in use Memory Allocation errors

5 posts in this topic

Posted

This afternoon, whilst calculating long routes (> 1 min. calc. time) e.g. across Europe, using the Europe.map (1.6 Gb) on 4Gb Transcend storage card, on several occasions I received the same error. (Mio A701 bought with UK + Europe maps on DVD bundle)

This manifests itself as 4 consecutive dialogue windows, ~ 3 lines wide, as a small box in the centre of the screen, which read:

Memory Allocation Error

Address: 5010

then 3 more windows roughly as above, different Memory Address values.

After clicking Ok to the fourth small central dialogue, the standard WM5 revolving program loading icon remains & you can do some limited extra things with MioMap, but it will not quit & it is essentially a device soft-reset. This has happened 3 times this afternoon whilst I tried to calc. various routes across Europe.

This was darn annoying as it takes at least a minute to set up your waypoints & then at the end of the route calculation (of course, at the end of it!) as it is hanging about ready to refresh the screen, it hangs with this error boxes.

Also, does anyone know how to ask the A701 to just calculate a route between two or more flags, and not incoude your current GPS position. e.g. The route between Berlin and Frankfurt, whilst you are actually in London? (just like you would do with a ruler & a map!)

On a good note, I found the new-route re-calculations within the UK very quick & still enjoying the woman's voice. She can tell me what to do anytime...

regards

0

Share this post


Link to post
Share on other sites

Posted

I have the same problem frequently ;)

P

0

Share this post


Link to post
Share on other sites

Posted

I have the same error on my Mio 269+. Though the latest time it appears that I would have gotten an infinite number of the windows. Every time I clicked OK a new one would pop up.

It happened to me twice today. I turned the device off then on again (with the switch on the back) to get it to reset.

I hope this fixes the problem.

0

Share this post


Link to post
Share on other sites

Posted

Hi - yes, a software reset fixes the problem, for the next few journeys - but I get this error about twice a day; perhaps 20-25% of the time, especially when I attempt to 'Calculate Route'. I haven't yet got round to contacting Mio about this, but will do - yesterday it happened as I was planning a journey & I did some webcam screen grabs of the 4 error windows & on this occasion, as per your error ... I had infinite error windows & after 15-20 exits of these windows, finally it crashed out to the Today screen.

Annoying as the s/w reset & MioMap2 reload & then bring up the destination takes almost 3 minutes...

0

Share this post


Link to post
Share on other sites

Posted

Hi - yes, a software reset fixes the problem, for the next few journeys - but I get this error about twice a day; perhaps 20-25% of the time, especially when I attempt to 'Calculate Route'. I haven't yet got round to contacting Mio about this, but will do - yesterday it happened as I was planning a journey & I did some webcam screen grabs of the 4 error windows & on this occasion, as per your error ... I had infinite error windows & after 15-20 exits of these windows, finally it crashed out to the Today screen.

Annoying as the s/w reset & MioMap2 reload & then bring up the destination takes almost 3 minutes...

I have the same problem in France, especially when I use the Europe maps : I have asked Mio support several times but no answer , which is more than pity ...

Has anyone got the answer ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.