jorgeabreu

Phone problem (GSM failure)

2 posts in this topic

When I restart my Mio, most of the times, the GSM radio doesn't work, like it doesn't exist. Then I go to Settings -> eUtility and I got a message "RIL function failed".

I have to reset again and again until it works!

I'm tired of this phone! :)

Anyone could help me on this?

0

Share this post


Link to post
Share on other sites

Hello - have you tried removing the battery for ~ 10 secs? (I expect you have).

I found this didn't remove any of my data & the GSM then worked straight away...

I ran into a similar problem after switching off Flight mode after arrival in Europe - it might be that going into Roaming from Flight mode off is tricky for the A701. However, I did not have your error - my device just failed to software reset properly & I was presented with the Today screen, but no buttons/screen worked upon repeated resets.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.