• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

I was wondering if anyone could help me out

9 posts in this topic

Posted (edited) · Report post

Hey everyone, I just signed up but I've been using these forums and my MPx200 for about a year now. I live in the states, and was just having a few problems.

I upgraded to WM2003 a little bit after getting my phone and loved it, but shortly after my phone stopped ringing and my signal became non existent and I was comfortable believing that my external speaker died and I knew that the phone was known for poor reception.

A couple of days ago I was reading some great success stories about WM**** and wanted to upgrade, (unfortunately couldn't find the files) but I did find a file called WM**** and since my phone was not working and I had another phone on the way I decided it didn't matter if I messed anything up.

So I loaded the file, put my sim card in, did a master reset, and turned the phone on. Turns out if was WM2003 again but my phone makes the startup sound and I about fall out of my chair, (this phone hasnt made a sound in almost 8 months). So I am really excited, the signal was still weak in my house but it was making sound, it played music, ringtones, speakerphone worked.

Then a few hours later the same thing happened as before, mid ring it just stopped, no sound, no clicking, no tones, can't get a peep out of it. This is a different version/build of WM2003 than before I don't know if I can post that info here or not. But anyway its a lot better, and I get signal and GPRS symbols which I haven't gotten since the original upgrade. I have at least 2 bars at all times now, except inside of buildings and mostly 4 bars everywhere I go.

What I'm asking is, is there a known software issue with WM2003 affecting the outer speaker? I know that it isn't dead because after a master reset the sound works perfectly for a few hours. Not my idea of a fun thing to do 4 times a day, has anyone had this problem or know a way to fix it? Or am I better off going back to 2002? I will probably sell the phone either way but a fully functioning phone would be best either way.

THANK YOU!

Edited by adamt326
0

Share this post


Link to post
Share on other sites

Posted · Report post

discussion about installing WM5 on devices is not allowed on the forum im afraid

and besides - stick to the software given/provided by the network provided - for obvious reasons such software isnt released publically.

There should be no problems with WM2003 on the device...could genuinely be a hardware fault being created - are you able to replace it under the warrenty?

0

Share this post


Link to post
Share on other sites

Posted · Report post

discussion about installing WM5 on devices is not allowed on the forum im afraid

and besides - stick to the software given/provided by the network provided - for obvious reasons such software isnt released publically.

There should be no problems with WM2003 on the device...could genuinely be a hardware fault being created - are you able to replace it under the warrenty?

Sorry I'll edit out the forbidden thing and no its not under warranty. Unfortunately.

0

Share this post


Link to post
Share on other sites

Posted · Report post

ah wow.

guess no chance of getting a newer device? :)

in WM2002 did you have the same issue?

0

Share this post


Link to post
Share on other sites

Posted · Report post

ah wow.

guess no chance of getting a newer device? ;)

in WM2002 did you have the same issue?

no I didn't have the same issue, unfortunately no .wma ringtone compatibility, but for the 2 months I had 2002 I didn't have that issue.

0

Share this post


Link to post
Share on other sites

Posted · Report post

yea, like tech said, its not a good thing to do any upgrades on the phone unless theyre from the provider directly. i tried something simliar on my old mpx200 and it wouldnt turn on when i was done.

0

Share this post


Link to post
Share on other sites

Posted · Report post

From what you are describing the fault could be the speaker connector coming loose as it's not normal for the speaker to work ok then suddenly stop.

0

Share this post


Link to post
Share on other sites

Posted · Report post

but would reflashing the phone with a rom wiggle the speaker cable back in??

0

Share this post


Link to post
Share on other sites

Posted · Report post

Now that's a trick I'd like to see :)

As the phone had been sitting around for a while the occasional knock etc may move the connector partly back in.

As I said from what is being described with intermittant sound as such I would check the connection to the speaker first.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.