• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

My update gets stuck at %92

3 posts in this topic

Posted

Hi,

I used to have 3.46 firmware on my mpx220.

then I had to give it for technical repairs and got it back after they changed the mainboard.

Since the firmware was different, I decided I should reinstall the firmware I was using and restore my backup file.

But the thing is I can't install any firmware on it.

I've tried 3.46, 3.51, 1.28, 1.49, 1.43 but no luck.

What I've noticed is European ones get stuck at 91% and Asian ones get stuck at 92%.

I've also tried upgrading on another computer (laptop).

Since the upgrade failed in the middle of file transfer, I can't even turn my phone on.

It gives me some kind of an error message like "Download incompletely"

I'm planning to try it with another data cable.

I've also checked the Surreal networks forums and noticed one other person had the same problem too.

But there was no answer, no solution for it.

Did it happen to anybody else? Do you have any idea what should be the problem?

Thanks for your time and attention

0

Share this post


Link to post
Share on other sites

Posted

I think it's more a problem with regards to the software rather than the hardware! Try re-downloading the offline updater and re-download the firmware from other sites! Maybe it will help!

Hopefully this will solve your problem!

0

Share this post


Link to post
Share on other sites

Posted

My guess is that it fails while flashing the radio section of the ROM, try putting your MPX220 in bootloader then rerunning the update

Phil

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.