• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Qtek 7070 problems

1 post in this topic

Posted (edited) · Report post

I have a Qtek 7070 that I might have killed off and am trying to revive.

I did a hard rest which seemed to go off fine, but when I run the phone now, many functions do not work. I cannot access numberso n the sim, the contact list does not open and I cannot dial numbers. When I try to call a number, the number doesn't show up on screen when I enter it. Thinking that the firmware might be stuffed, I got the Orange SPV firmware upgrade, but even after installing that successfully I have exactly the same problems. I am also unable to do another hard reset after the first one, however quickly I click, I always end up on the 3 stripe Canary screen. What could be the problem, have I irretrievably damaged it?

Edit: Ok, that problem is solved, I came back a couple of hours later and the hard reset worked. Now when I try to install something, the phone says I odn't have sufficient permissions. How can I aolve this, or can anyone upload the QTek 1.50 firmware for me, all the Qtek links are dead.

thanks,

Scy

Edited by scynaz
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.