Jump to content

Qtek 7070 problems

Guest scynaz

Recommended Posts

Guest scynaz

I have a Qtek 7070 that I might have killed off and am trying to revive.

I did a hard rest which seemed to go off fine, but when I run the phone now, many functions do not work. I cannot access numberso n the sim, the contact list does not open and I cannot dial numbers. When I try to call a number, the number doesn't show up on screen when I enter it. Thinking that the firmware might be stuffed, I got the Orange SPV firmware upgrade, but even after installing that successfully I have exactly the same problems. I am also unable to do another hard reset after the first one, however quickly I click, I always end up on the 3 stripe Canary screen. What could be the problem, have I irretrievably damaged it?

Edit: Ok, that problem is solved, I came back a couple of hours later and the hard reset worked. Now when I try to install something, the phone says I odn't have sufficient permissions. How can I aolve this, or can anyone upload the QTek 1.50 firmware for me, all the Qtek links are dead.



Edited by scynaz
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.