• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

TyTN WILL NOT UPGRADE TO WM6

1 post in this topic

Posted · Report post

Hi everyone, I am a newbie here and after reading a lot of threads about pocket pcs', I realise now I am way behind everyone else in obtaining a new phone. However, the one I've got is fine at the mo' but I would like to upgrade to WM6.

I use a Vista desktop & have a TyTN phone. The WM6 just will not install on my TyTN. I have tried 160+ times and it still cuts off just as it begins to install. The error no is: 260 & from what I have read it means an "Open Port".

Can someone please, in plain English, explain to me what an "Open Port" actually is & how can I "Close" it in order to install WM6. (I'm not even thinking about WM6.1)

My phone tells me its: Herm IPL- 1.00 & SPL-2.03

I have read the threads on xda but they leave me more confused than ever & no-one is replying to my plain request for someone to explain to me.

As you can see I'm trying to learn, but need some help.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.