Sign in to follow this  
Followers 0
jcm1221

Disable spell check on SMS

4 posts in this topic

I'm sorry to be a pain, but I have searched up and down and I can't find an answer. Its not on T9 or xT9, just regular ABC

and when I type words an underline is under every letter, probably checking for spelling or something. IF you can help, please do so, or if there is a thread or topic already, just paste the link. So sorry to bother you all

0

Share this post


Link to post
Share on other sites

hold down the * key to select abc without the spellcheck thing, if your using the full keyboard press FN then space bar

0

Share this post


Link to post
Share on other sites
hold down the * key to select abc without the spellcheck thing, if your using the full keyboard press FN then space bar

That's what it is set on, and that is what is still causing me trouble. Just to let you know, i mostly type slang or in another language, so trying to type words, then them coming out wrong is kinda annoying

0

Share this post


Link to post
Share on other sites
That's what it is set on, and that is what is still causing me trouble. Just to let you know, i mostly type slang or in another language, so trying to type words, then them coming out wrong is kinda annoying

No matter what I type without T9 enabled, nothing is underlined. Are you sure that you are using an S710 with the latest official ROM?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.