Sign in to follow this  
Followers 0
MadSci

HELP! Phone Beeps when disconnected from AC Power

2 posts in this topic

OK, I'm pretty sure this is my own doing, but a couple of weeks ago my Fuze began emitting a series of four VERY loud beeps whenever it is disconnected from the charger.

It's so loud it bugs people in the next room! Given the short batter life, my Fuze spends alot of it's day in and out of a charging cradle, and the noise is very disruptive.

I did a Hard Rest, and the noise went away. When I restored my files via Sprite back to the way it was a couple of weeks ago, the noise came back.

I can't seem to find any option to enable/disable this function in any of my installed software, so I'm stumpted.

I'd really hate to have to rebuild the phone manually, so I'm hoping someone will recognise this behaviour and be able to say what software is the likely culprit.

Any sugestions, short of a rebuild, will be gratefully appreciated! :)

Thanks

MadSci

0

Share this post


Link to post
Share on other sites

Well if anyone cares (and judging from the wall of silance that has greeted my post on this both here and at XDA - I'm not sure that anyone does) the answer was Batti!

Soemhow it ended up with a setting to give off this annoying noise whenever disconected from AC power. Now it's off and I'm happy, but I'm quite sure I didn't change the setting, so it's a bit of a mystery to me. Anyway, if you were lurking and had the same problem - go check for your settings in Batti!

MadSci

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.