• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0


3 posts in this topic

Hi guys,

I'm having a problem with my G1, bought in UK. I tryed to SPL, and loaded a new Radio. In get the following when I go in fastboot:




My problem is that the SD card is not recognized anymore, and when I put a card into the device I get a format message. This is what I get with ADG log cat:

I/vold ( 46): New MMC card 'SU01G' (serial 16941020) added @ /devices/platform/msm_sdcc.2/mmc_host/mmc1/mmc1:e624

E/vold ( 46): Unable to read device partition table (-1, I/O error)

I/vold ( 46): Disk (blkdev 179:0), 1984000 secs (968 MB) 0 partitions

I/vold ( 46): New blkdev 179.0 on media SU01G, media path /devices/platform/msm_sdcc.2/mmc_host/mmc1/mmc1:e624, Dpp 0

I/vold ( 46): Evaluating dev '/devices/platform/msm_sdcc.2/mmc_host/mmc1/mmc1:e624/block/mmcblk0' for mountable filesystems for '/sdcard'

D/MountListener( 73): handleEvent volume_checking:/sdcard

I//system/bin/fsck_msdos( 46): ** /dev/block//vold/179:0

W/AudioFlinger( 50): write blocked for 91 msecs

I//system/bin/fsck_msdos( 46): Invalid signature in boot block: 0000

I/logwrapper( 46): /system/bin/fsck_msdos terminated by exit(2)

D/vold ( 46): Filesystem check failed (not a FAT filesystem)

E/vold ( 46): vfat filesystem check failed on 179:0 (No data available)

D/MountListener( 73): handleEvent volume_nofs:/sdcard

D/Sensors ( 73): sensors=00000000, real=00000000

I tryed with several SD cards, Sandisk or Kingstone

Do you have any ideas about it?

I can't load any Rom and when I'm in bootmode I cannot use fastboot command, no skateboard Android at all!!!

Suggestions? Do you think it's an hardware issue? Have you evere experienced something like that? PLS!!


Share this post

Link to post
Share on other sites

I know this is old, And probably solved by now.

But If anyone else gets this issue try the following.

1. Place microSD card into SD card adapter

2. Format that microSD card via a camera/camcorder (Cameras do a low level format)

3. Format you card on your computer using the FAT32 filesystem

4. Try installing a rom again


Share this post

Link to post
Share on other sites

my G1 did exactly the same thing at one point, i just popped the card into my pc and quick formatted it after that it worked a treat



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.