Jump to content


Guest gibla

Recommended Posts

Hi guys,

I'm having a problem with my G1, bought in UK. I tryed to SPL, and loaded a new Radio. In get the following when I go in fastboot:




My problem is that the SD card is not recognized anymore, and when I put a card into the device I get a format message. This is what I get with ADG log cat:

I/vold ( 46): New MMC card 'SU01G' (serial 16941020) added @ /devices/platform/msm_sdcc.2/mmc_host/mmc1/mmc1:e624

E/vold ( 46): Unable to read device partition table (-1, I/O error)

I/vold ( 46): Disk (blkdev 179:0), 1984000 secs (968 MB) 0 partitions

I/vold ( 46): New blkdev 179.0 on media SU01G, media path /devices/platform/msm_sdcc.2/mmc_host/mmc1/mmc1:e624, Dpp 0

I/vold ( 46): Evaluating dev '/devices/platform/msm_sdcc.2/mmc_host/mmc1/mmc1:e624/block/mmcblk0' for mountable filesystems for '/sdcard'

D/MountListener( 73): handleEvent volume_checking:/sdcard

I//system/bin/fsck_msdos( 46): ** /dev/block//vold/179:0

W/AudioFlinger( 50): write blocked for 91 msecs

I//system/bin/fsck_msdos( 46): Invalid signature in boot block: 0000

I/logwrapper( 46): /system/bin/fsck_msdos terminated by exit(2)

D/vold ( 46): Filesystem check failed (not a FAT filesystem)

E/vold ( 46): vfat filesystem check failed on 179:0 (No data available)

D/MountListener( 73): handleEvent volume_nofs:/sdcard

D/Sensors ( 73): sensors=00000000, real=00000000

I tryed with several SD cards, Sandisk or Kingstone

Do you have any ideas about it?

I can't load any Rom and when I'm in bootmode I cannot use fastboot command, no skateboard Android at all!!!

Suggestions? Do you think it's an hardware issue? Have you evere experienced something like that? PLS!!

Link to comment
Share on other sites

  • 3 months later...

I know this is old, And probably solved by now.

But If anyone else gets this issue try the following.

1. Place microSD card into SD card adapter

2. Format that microSD card via a camera/camcorder (Cameras do a low level format)

3. Format you card on your computer using the FAT32 filesystem

4. Try installing a rom again

Link to comment
Share on other sites

  • 1 month later...
Guest chrish2009

my G1 did exactly the same thing at one point, i just popped the card into my pc and quick formatted it after that it worked a treat


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.