• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Cannot connect to internet via home broadband + router

5 posts in this topic

Posted · Report post

Hi Everyone,

I'm another newbie to the site and hope you might be able to help me out.

I just got the new HTC HD2 and I cant connect to the internet via my home wireless router.

I'm with virgin broadband and have a Netgear router. I can connect to the router but when I open any pages in either Opera or IE I get the following error:

cannot find server or dns error

I don't have a problem connecting to the internet on either of my laptops. I can access the internet from my phone using my O2 internet service provider but I rather use my wifi at home and O2 when I'm on the move.

If anyone could help me out I'd be extremely thankful as I've tried everyone and no-one seems to know much about the HTC HD2 as its still fairly new.

Regards

Jaz

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does your device get a valid IP address from the router?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I am also a newbie and am having the exact same problem with a netgear router.When i check the IP address it doesnt seem to be valid,however when i click renew IP nothing changes,also it wont let me change it manually,Just as a side note my fiancee is using the hero with this connection and has had no problems.Can anyone help??Thanks

Edited by daithiliberia
0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you tried changing the security settings on your router?

I had a similar problem wih my Samsung Omnia. My router security was set to WPA-PSK. Although this worked fine for 2 laptops, the Omnia would often not connect.

I changed my router security to WEP. Now I have no more problems.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I would also say check the settings. Do a quick search online to find what security the HD2 supports then adopt accordingly!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.