vuldin

Wifi Scan and Connectivity Issue

4 posts in this topic

After the initial connection to my home WPA network, I'm not able connect to this (or any other) network successfuly, and I'm not able to see any results when I scan from the Wi-Fi settings window. I've rebooted, I've toggled the wifi radio, and I'm not sure what else to try. I know that it is (or was at some point) capable of connecting via wifi.

Anyone have any suggestions on what I can try next to get wifi working again?

0

Share this post


Link to post
Share on other sites
After the initial connection to my home WPA network, I'm not able connect to this (or any other) network successfuly, and I'm not able to see any results when I scan from the Wi-Fi settings window. I've rebooted, I've toggled the wifi radio, and I'm not sure what else to try. I know that it is (or was at some point) capable of connecting via wifi.

Anyone have any suggestions on what I can try next to get wifi working again?

Reboot your router and your phone I guess?

0

Share this post


Link to post
Share on other sites
Reboot your router and your phone I guess?

I'll reboot the router when I get home and try again, but I've reboot the phone several times and I'm currently at work trying the same thing with the same results.

0

Share this post


Link to post
Share on other sites
I'll reboot the router when I get home and try again, but I've reboot the phone several times and I'm currently at work trying the same thing with the same results.

Try removing the settings for your home network to see if it can pick up new ones when it's "empty"?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.