Jump to content

Wifi Scan and Connectivity Issue


Guest vuldin
 Share

Recommended Posts

Guest vuldin

After the initial connection to my home WPA network, I'm not able connect to this (or any other) network successfuly, and I'm not able to see any results when I scan from the Wi-Fi settings window. I've rebooted, I've toggled the wifi radio, and I'm not sure what else to try. I know that it is (or was at some point) capable of connecting via wifi.

Anyone have any suggestions on what I can try next to get wifi working again?

Link to comment
Share on other sites

Guest kam187
After the initial connection to my home WPA network, I'm not able connect to this (or any other) network successfuly, and I'm not able to see any results when I scan from the Wi-Fi settings window. I've rebooted, I've toggled the wifi radio, and I'm not sure what else to try. I know that it is (or was at some point) capable of connecting via wifi.

Anyone have any suggestions on what I can try next to get wifi working again?

Reboot your router and your phone I guess?

Link to comment
Share on other sites

Guest vuldin
Reboot your router and your phone I guess?

I'll reboot the router when I get home and try again, but I've reboot the phone several times and I'm currently at work trying the same thing with the same results.

Link to comment
Share on other sites

Guest Mantisen
I'll reboot the router when I get home and try again, but I've reboot the phone several times and I'm currently at work trying the same thing with the same results.

Try removing the settings for your home network to see if it can pick up new ones when it's "empty"?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.