• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Ipaq and LG Bluetooth Modem

1 post in this topic

Posted

Hi Forum!

I have an HP IPAQ 4155 which I bought in about 2003. http://www.pdasupport.com/Ipaq4155.htm I have recently updated the rom to the latest v1.1 and back then I used to use the bluetooth modem to dial the internet using my sony ericsson mobile phone with Virgin Mobile. But In never used that method for years until today.

This device itself works perfectly in every way with wifi and bluetooth and I am still pleased with it, even though the memory is small and the battery life could be improved.

I tried today to reconnect it to the internet using my bluetooth modem and my Virgin LG KC550 mobile phone. I called virgin for assistance and their excellent customer service stayed with me for about an hour trying many settings, but to no avail.

The old way I used to connect was with a normal dial up telephone number, however this has now changed to a *999# or *99#.

The call tries to connect but just says that it cannot for an "unknown reason". Virgin supplied me with a command string to send to the modem consisting of –

at+cgdcont=1,"IP","gotovirginmobileuk"

Which I have no doubt is correct, but I still cannot connect.

Does anyone have any experience with this procedure and is successfully using this system for connecting to the internet?

I would appreciate any suggestions to get this working.

Thanks and Regards

Dave

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.