Alkali

Microsoft Outlook

15 posts in this topic

Dear Members,

I have noticed this worry some problem with syncronization with outlook.Many a times some items especially in contacts does not sync while at other times they sync without a problem!

I have also noticed a small REX X in the sync LOGO at the bottom of my laptop screen after syncing.Please help!Deleting and creating new patnership does not help.

0

Share this post


Link to post
Share on other sites

When you get the red X, open ActiveSync and there will be an option to press a "Details" link that will tell you what the problem was (or at least give you some more information).

0

Share this post


Link to post
Share on other sites

I can see the errors but how do i get it of them?

0

Share this post


Link to post
Share on other sites

What do the errors say?

0

Share this post


Link to post
Share on other sites
What do the errors say?

The server you are attempting to synchronize with is either not an Exchange Server or is running incompatible software. Please correct your server address in Exchange Setup or contact your Exchange Administrator.This is what is says and what in hell does this mean and how do i rectify?

Edited by Alkali
0

Share this post


Link to post
Share on other sites

Sounds like there is a fault with the exchange server you are trying to sync with. I've been syncing with an exchange server for several years, and have only ever had problems when the server was unwell.

This sync setup you have is not try to sync with Outlook, but with an exchange server - perhaps you have it set up wrong?

0

Share this post


Link to post
Share on other sites
Sounds like there is a fault with the exchange server you are trying to sync with. I've been syncing with an exchange server for several years, and have only ever had problems when the server was unwell.

This sync setup you have is not try to sync with Outlook, but with an exchange server - perhaps you have it set up wrong?

Thanks but we have no EXCHANGE SERVER in this country.How do i sync with outlook only please.The settings.

0

Share this post


Link to post
Share on other sites

It sounds like you have set it up to think it has an exchange server to talk to some how. Delete the Microsoft Exchange settings from ActiveSync on your PC, then use ActiveSync to set up the connection again. Is pretty simple - check the help file.

0

Share this post


Link to post
Share on other sites
It sounds like you have set it up to think it has an exchange server to talk to some how. Delete the Microsoft Exchange settings from ActiveSync on your PC, then use ActiveSync to set up the connection again. Is pretty simple - check the help file.

Usually by default when you setup a new partnership you will see that "Synchronise directly with Microsoft Exchange Server" is ticked. Untick it and follow the wizard as normal. Microsoft Exchange Server is used by companies to manage their emails and not all companies support synchronising directly with the server.

0

Share this post


Link to post
Share on other sites

I think I am having a similar problem to the OP on this one. My HD2 was initially synced with MyPhone to get contacts from my old Touch Diamond. When I went to sync with Outlook (not on Exchange server), the device starts syncing, goes through the list of items to synchronize, starts work on the contacts, gets to about 95/434 then says "processing". At this point, if I check the contact list on the phone, some, but not all of the contacts have transferred. After about 20 minutes of "processing", the phone comes up with an error report for "services.exe" and Activesync reports a problem. Viewing the status of the problem on Activesync shows error code 86000108.

I have tried deleting the partnership on Active sync and asked it to replace data on the phone with that from Outlook when setting up the new partnership. I'm not sure what else to do and am getting a little frustrated because soon I might actually want to update a contact's details and I'd like it to sync up both with the phone, outlook and backup on MyPhone too!

Any help much appreciated!

Pete

0

Share this post


Link to post
Share on other sites
It sounds like you have set it up to think it has an exchange server to talk to some how. Delete the Microsoft Exchange settings from ActiveSync on your PC, then use ActiveSync to set up the connection again. Is pretty simple - check the help file.

Andy, i am not using Active Sync but Windows Mobile device Centre which from deleting patnership to creating new one, to syncronization does not show EXCHANGE SERVER at all. I cannot uncheck what i cannot see!Right?

0

Share this post


Link to post
Share on other sites

I use ActiveSync and not support Mobile Device Centre - so someone else is going to have to help you.

Good luck

0

Share this post


Link to post
Share on other sites
I use ActiveSync and not support Mobile Device Centre - so someone else is going to have to help you.

Good luck

Andy i do not mind installing Active sync if it works on Vista.Does it?

0

Share this post


Link to post
Share on other sites
Andy i do not mind installing Active sync if it works on Vista.Does it?

with Vista you have to use device centre. I have windows7 with device centre so I'll test later and let you know how mine is setup

0

Share this post


Link to post
Share on other sites
with Vista you have to use device centre. I have windows7 with device centre so I'll test later and let you know how mine is setup

It looks like device centre doesn't automatically setup exchange, you would have had to do it manually by going to device centre, choose mobile device settings and then sync wirelessly with exchange server. Must be some other problem, may be the USB to PC setting that caused problems for my diamond in 6.1 after a while. It had enabled use advanced connectivity or something like that. When I disabled the setting ActiveSync (I had XP at the time) started working normally.

Try Settings > More > All Settings > Connections > USB to PC. Under ActiveSync there is an option to Enable faster data synchronisation. Try unticking that.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.