• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
PaulOBrien

MCR r2 archive

285 posts in this topic

thnx Paul :P

but Wireless Tether not working in my Legend

first log:

Loading tiwlan_drv.ko module...

failed

...

...

etc

wifi on, 2g/3g on - wthount tethering all working, but with tethering wifi dead

ps. ups, phone reboot now :D

0

Share this post


Link to post
Share on other sites

The device say me 122 mb free for install app, but when i try to install an app, i can´t because the device say me insufficient space.

Any sugestion?

0

Share this post


Link to post
Share on other sites
thnx Paul :P

but Wireless Tether not working in my Legend

first log:

Loading tiwlan_drv.ko module...

failed

...

...

etc

wifi on, 2g/3g on - wthount tethering all working, but with tethering wifi dead

ps. ups, phone reboot now :D

I have had exactly the same problem when I installed it (not custom rom) and I have tried Barnacle Tether too but couldn't get it to work either. My WiFi is working fine

0

Share this post


Link to post
Share on other sites

Hi Paul,

I'm new to Andriod.

I installed r1 ROM with default MoDaCo additions and Chinese input, It fixed my Chinese Input IME but now i have another issues.

- No Boot sound when start-up Legend

- Went to download App via Market but it unsuccessful and it Said ''Inusfficient Storage'' (My SD card has 14.93GB free space and my internal storage has 118MB free space)

Please help... I can't install apps....

0

Share this post


Link to post
Share on other sites
- Went to download App via Market but it unsuccessful and it Said ''Inusfficient Storage'' (My SD card has 14.93GB free space and my internal storage has 118MB free space)

Please help... I can't install apps....

same problem: ''Inusfficient Storage''

- my sdcard - 30mb swap, 512 ext, and fat (2GB card)

# df -h

df -h

Filesystem				Size	  Used Available Use% Mounted on

tmpfs				   146.0M		 0	146.0M   0% /dev

tmpfs					 4.0M		 0	  4.0M   0% /sqlite_stmt_journals

/dev/block/mtdblock3	240.0M	155.5M	 84.5M  65% /system

/dev/block/mtdblock5	185.1M	 60.4M	124.8M  33% /data

/dev/block/mtdblock4	 40.0M	 40.0M		 0 100% /cache

/dev/block/mmcblk0p2	457.4M	 30.4M	402.6M   7% /system/sd

/dev/block//vold/179:1

						  1.3G	643.9M	721.0M  47% /sdcard

#
# mount

mount

rootfs on / type rootfs (ro)

tmpfs on /dev type tmpfs (rw,mode=755)

devpts on /dev/pts type devpts (rw,mode=600)

proc on /proc type proc (rw)

sysfs on /sys type sysfs (rw)

tmpfs on /sqlite_stmt_journals type tmpfs (rw,size=4096k)

none on /dev/cpuctl type cgroup (rw,cpu)

/dev/block/mtdblock3 on /system type yaffs2 (ro)

/dev/block/mtdblock5 on /data type yaffs2 (rw,nosuid,nodev)

/dev/block/mtdblock4 on /cache type yaffs2 (rw,nosuid,nodev)

/dev/block/mmcblk0p2 on /system/sd type ext2 (rw,noatime,nodiratime,errors=continue)

/dev/block//vold/179:1 on /sdcard type vfat (rw,dirsync,nosuid,nodev,noexec,uid=1000,giw_utime=0020,codepage=cp437,iochar

et=iso8859-1,shortname=mixed,utf8,errors=remount-ro)

#

Edited by vib_
0

Share this post


Link to post
Share on other sites

I have not say nothing, guilt mine.

I touch tje system partition with estrong file.

With a wipe, all working fine again.

0

Share this post


Link to post
Share on other sites

hi paul, i've a problem, making my custom rom the htc ime previously selected doesn't appear in rom, i've deselected footprints, friendstream, worldclock, maps, peep, facebook, can you investigate please?

0

Share this post


Link to post
Share on other sites

same problem, no keyboard, i will try to unselect HTC IME in kitchen and flash again, i will update my post asap.

EDIT :

ok tested with this list unchecked :

HTC IME ( same problem checked or not... )

Contacts

Live Wallpaper

Voice Search

Flickr

footprint

Friend Stream

HTC CIME

News

Peep

Teeter

Jbed Java

Quickoffice

Developpement tools

Wifi tethering

A2SD

Radio update

Boot sound

Hebrew

Edited by ilos
0

Share this post


Link to post
Share on other sites

Fixed, my bad!

I accidentally put HTC_IME in the wrong place and it ended up in the FriendStream package. No FS = no HTC IME. :D

Rebake to resolve! :P

P

0

Share this post


Link to post
Share on other sites

rebake in progress , many thanks Paul :P

0

Share this post


Link to post
Share on other sites
The device say me 122 mb free for install app, but when i try to install an app, i can´t because the device say me insufficient space.

Any sugestion?

same problem... solution ?

Edited by rodriguezstyle
0

Share this post


Link to post
Share on other sites
same problem: ''Inusfficient Storage''

hi! same problem too! please help! i have mac os x too but i have format my sd card from recovery menu.

0

Share this post


Link to post
Share on other sites

Hello!

Thanks for this first custom ROM, it works pretty well for me here.

One question: "Fancy animations" activated in spare parts don't work. Any idea why ?

Thanks in advance!

0

Share this post


Link to post
Share on other sites

This custom ROM is now being served by our new server 'Delia'. Feedback on download speed would be greatly appreciated! :P

P

0

Share this post


Link to post
Share on other sites
Fixed, my bad!

I accidentally put HTC_IME in the wrong place and it ended up in the FriendStream package. No FS = no HTC IME. :D

Rebake to resolve! :P

P

still no htc ime in my rebaked rom

0

Share this post


Link to post
Share on other sites

nandroid-backup not worked with this rom (and 2GB sdcard ext2/3 + fat)

- Nand backup via recovery phone:

Error 'Run nandroid-mobile.sh' via adb!
- Nand _ ext backup:
Error 'Run nandroid-mobile.sh' via adb!
- nandroif-mobile.sh (winXP):
# nandroid-mobile.sh -b -e

nandroid-mobile.sh -b -e


nandroid-mobile v2.2.1


Using G1 keyboard, enter a prefix substring and then <CR>

or just <CR> to accept default:



Using - prefix to create a backup folder


mounting system and data read-only, sdcard read-write

mount: mounting /dev/block/mtdblock3 on /system failed: D

Error mounting system read-only

umount: can't umount /system: Device or resource busy

0

Share this post


Link to post
Share on other sites

I guess you had already mounted /system... don't do that first.

P

0

Share this post


Link to post
Share on other sites
still no htc ime in my rebaked rom

Same here!

Edit : BTW download is clearly faster for me - around 200-250 kB/s against 30 kB/s before

Edited by orlondow
0

Share this post


Link to post
Share on other sites
I guess you had already mounted /system... don't do that first.

ok, thnx :P

----

Problems with system cache - ''Inusfficient Storage''

I instaled r1 ROM with default MoDaCo additions and after install/updated one/two programs system cache is full: Total 40MB, Free 200KB and not-automatic clean

but

I instaled r1 ROM without default MoDaCo additions and all working OK - after install 2-3 programs system cache: Total 40MB, Free 19,92MB

0

Share this post


Link to post
Share on other sites

I have the insufficient space error too. I dedicated a 200 MB ext3 partition at the end of my sd, but I got this error...

Storage says 139 MB free though. Any ideas ?

0

Share this post


Link to post
Share on other sites
Any ideas ?

not memory in system cache

memory for programs working OK

0

Share this post


Link to post
Share on other sites

Hi guys. I installed the modaco custom rom and the root works fine but can't get my wifi tether to work. 5 errors when I hit start.

Loading tiwlan_drv.ko module failed

Activating wifi interface failed

setting ad-hoc mode failed

setting essid failed

setting channel failed

Any advice?

Best Regards Liquid211

0

Share this post


Link to post
Share on other sites

tested with: r1 ROM with default MoDaCo additions and r1 ROM without default MoDaCo additions - not worked

post-697888-1273224614_thumb.png

0

Share this post


Link to post
Share on other sites

still no htc ime

Wavesecure unchecked during cooking but after flashing it was installed :P

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.