• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help!

2 posts in this topic

Posted (edited) · Report post

the first thing i want to say is my en is poor and plesae forgive me. :D i'm just trying my best.

so,my legend was first in a hk rom,but i was curious about what it would be in a indian rom,so i tried it,and i have done it.

however,i was mistakenly thinking that the rom can be back to a hk rom easily,so i just make it back,but after it,my phone can not work,

it can log in the system but can't phone,or connect to the computer.what's more,when i try the idea in this websitehttp://android.modaco.com/content/htc-legend-legend-modaco-com/309961/usb-brick-rickrolled-b0rked-fixed/

i just find the The log said something like the following:

#INFOTAG:Ramdisk OK

#INFOTAG:smi ok, size = 0

#INFOTAG:hwid 0x0

#INFOTAG:skuid 0x21F04

#INFOTAG:hero panel = 0x0

#INFOTAG:engineerid = 0x0

#INFOMCP dual-die

#INFOMCP dual-die

#INFOTAG:mono-die = 0x0

#INFODevice CID is super CID

#INFOCID is empty.

so i have no idea about it.

what's more,in the mode of hboot shows like that

Legend Unknown Ship S-ON

HBOOT-0.43.0001.

MICROP-0816.

TOUCH PANEL-SYN07-0103.

RADIO-7.05.35.26L

so,what can i do,please help me!

thxs a lot

Edited by lyy
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I think reply on the orignal post, they could help you !

This method worked fine for me. First of all, I was scary because I don't have a CID like HTC__xx but I had VODAP203 instead.... but it was not a problem at all.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.