bylee123

[Help] Removed USB card - Couldn't Unbrick

1 post in this topic

Below are what I did before I kept getting the error "Removed SD card"...

Eclair 2.1 with update 1.

1. Create goldcard. Success.

2. Then i went on with the rooting guide, without applying RUU.1.31.

3. Failed in step1-windows.bat, step2-windows.bat. Thus kept creating goldcard.(obviously i am so newbie)

4. Then after sometimes of retrying I get the error after a reboot.

After i got the error, I created a goldcard based on the previous CID i got.

The goldcard enables me to downgrade to RUU.1.31.

But still the error is still there.

Tried the unbrick guide.

But even after I execute "fastboot oem enableqxdm 0",

then follow the guide with "fastboot oem boot", my USB still didn't work.

Ignoring the fact that the guide needs SD capability I did all the steps in the guide(i use softroot, since i never rooted my legend yet!),

all commands went through without error, even retried.

Till now my phone stilll shows the error, "Removed SD card".

Can anyone help me? Paul? anyone?

Card i used: 1. Sandisk 2GB card that comes with the phone(my goldcard), 512MB old microSD card.

Guides used: http://android.modaco.com/content/htc-lege...ow-with-1-31-x/

http://android.modaco.com/content/htc-lege...d-b0rked-fixed/

Both cards are working well, can be detected in windows and no error when checked with h2testw in windows.

Windows can detect Legend when connected. Drivers all good.

So guys, is this really USB bricked or what it is?

If u guys need any information bout the phone please let me know, i'll try to provide.

Edited by bylee123
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.