• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Cannot connect to camera

6 posts in this topic

Posted

ROM:Pauls MoDaCo FroYo r12

Phone: ZTE Blade

Problem: Every time I try to open the camera app, or any app, it says cannot connect to camera, any solutions? Tried rebooting, flashing new roms etc. only had this problem since I installed CyanogenMod 7 RC1, is this a hardware problem or is there something I can do to fix it?

0

Share this post


Link to post
Share on other sites

Posted

ROM:Pauls MoDaCo FroYo r12

Phone: ZTE Blade

Problem: Every time I try to open the camera app, or any app, it says cannot connect to camera, any solutions? Tried rebooting, flashing new roms etc. only had this problem since I installed CyanogenMod 7 RC1, is this a hardware problem or is there something I can do to fix it?

If it says this after flashing a number of different ROMs (doing a full wipe before each!) then I'd be guessing a hardware problem?

0

Share this post


Link to post
Share on other sites

Posted

I found that everytime I used an app that accessed the camera, the app would crash and the camera became undetectable. Turns out the camera focus had somehow jammed and caused the apps to crash when autofocusing (I never heard the tell tale clicking). I sorted it by rapping the phone off a hard surface to "unjam" the camera. probably not the most elegant of solutions but worked for me.... :(

0

Share this post


Link to post
Share on other sites

Posted

I found that everytime I used an app that accessed the camera, the app would crash and the camera became undetectable. Turns out the camera focus had somehow jammed and caused the apps to crash when autofocusing (I never heard the tell tale clicking). I sorted it by rapping the phone off a hard surface to "unjam" the camera. probably not the most elegant of solutions but worked for me.... :(

Love your style :(

0

Share this post


Link to post
Share on other sites

Posted

Love your style :(

Got the same problem...now where's that hammer? :angry:

0

Share this post


Link to post
Share on other sites

Posted

Hi Guys,

Go visit Orange if its still under warranty when ya paid full price for it, and they will replace it for a second hand scratched/damaged one, but it will fix the issue... ;)

- not happy with Orange Support..

Lister

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.