• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Power off reverts to Bootloader

1 post in this topic

Posted

Hi Everyone,

My Wildfire took an unexpected dip in my hottub the other day! :D I got it out of the water within seconds and dried the phone off and everything seemed fine, I used it for a couple of days with no problem until i turned it off.

Now if the power goes off i.e power down or remove battery, when it comes back on it displays the fastboot screen and is frozen (pressing the up/down volume or power buttons have no effect) and the only option is pulling the battery out.

I have tried the HBOOT by holding the Down volume and pressing the power button but when it checks the SD card it says that PC49Diag.img etc are all missing!

I have been able to reinstall the stock ROM via usb (RUU_Buzz_Froyo_HTC_WWE_2.22.405.1_Radio_13.55.55.24H_3.35.20.10_release_160191_

igned) and the phone works again with everything back as if its a brand new phone. That is until I turn the power off again. :(

Unfortunately the phone has HBOOT-1.01.0001

Any clues as to what could be going wrong? Or any ideas as to how it can be sorted?

I use the phone for work etc and do not want to take the risk of losing all my info everytime the power goes off (and we all know this is highly possible with the Wildfire battery) :D

Thanks in advance for any help.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.