ritchietos

froyo bundle and how to install (working on it)

86 posts in this topic

I have some problems whit the second data partition (for the ext 4 installer) for recovery

Maybe i can post a beta so its gonna install on ext4 just the recovery part isnt working yet .

Sorry for not posting so much i just got a new job and didn't have that much time yet.

Tomorrow i have 3 days off so i hope to have it fix by then.

From my past experiences with other Android phones.... EXT4 wouldn't differ that much from EXT2...

0

Share this post


Link to post
Share on other sites
I have some problems whit the second data partition (for the ext 4 installer) for recovery

Maybe i can post a beta so its gonna install on ext4 just the recovery part isnt working yet .

Sorry for not posting so much i just got a new job and didn't have that much time yet.

Tomorrow i have 3 days off so i hope to have it fix by then.

Your bundle is so convenient to the layman. Very appreciate your work. Thank you~!! Btw, wish you have a good career on your new job~!

0

Share this post


Link to post
Share on other sites

The size of my storage is 2 Gb....If i make the system partition (ext2) of 1024 MB, What is the size of sdcard partition?? in mystorage there's also win mobile installed....after the installation of android a can remove sdcard partition????

0

Share this post


Link to post
Share on other sites

i can't see sdcard partition in file manager on my phone...where is it?

0

Share this post


Link to post
Share on other sites
hey, thanks for this bundle. it works good, but i have one problem. if i go to storange in the filemanager, filemanager shut down and i come to homescreen.

what i can do, if i want to put music or something like this on my storage.

i have 16gb free, but i also can see 677mb free space.

i don't have any sdcard, only internal storage.

+1

0

Share this post


Link to post
Share on other sites
i installed that bundle.(android mounted sucessfuly). then i made 2 updates ... - update white theme(orignal froyo bar) and update my storage fix ( now under my storage on android ) and there is only SDCARD (name of partition where is android installed with free 660mb)... and also Bluetooth and wifi is not working :/ ..

Edit : my bad ... ;) sd card and my storage (called storage) is working now.. anyway Wifi and bluetooth still are not working :/

Hi, how did you solve the sd card and my storage problem? I have the same problem as you before, the SD card was unmounted and the my storage have only 660mb.

0

Share this post


Link to post
Share on other sites

i've used this bundle for the last two days,but i still get the problem bout how to connect my phone to the PC...everytime i plug the data cable,it is always detected as charging prosses but the data transfer isn't performed....

help on this situation,please ;)

0

Share this post


Link to post
Share on other sites

Does anyone able to run angry birds as smooth as the one show on this

(1:30)? My one can't..
0

Share this post


Link to post
Share on other sites

hi!

after long searching I found solution for not openable my storage.

edit file /init.rc and change the line:

mount vfat /dev/block/mmcblk0p5 /storage

whith line:

mount vfat /dev/block/mmcblk0p5 /storage iocharset=utf8

big thank for xiho for this. For me it worked. And if you want to use your storage as sd card (music only work in my device yet gallery and camera not), do this.

you can replace my storage to sdcard by editing the last row of etc/vold.fstab with your root explorer

from:

dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.0/mmc_host/mmc1 #/mmc1:0001

to:

dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.1/mmc_host/mmc0 #/mmc0:0001

then reboot your phone,you will find the sdcard should have been your my storage

i copyed from andylau so big thank for him too.

I found solution for angry birds! download from here. it is special spica version for spica.

http://www.megaupload.com/?d=DJT8EMNL

Dont forget to unmount sd card before instal!!!

Edited by buzgoooo
0

Share this post


Link to post
Share on other sites

This is awesome, thanks devs and ritchietos!

Works like a charm

I've tried a lot of different installation methods (sd, iso, etc..) but your bundle is the best by far!

It's very fast, everything works great! :rolleyes:

Also thanks for the noob friendly installation! It helps a lot

Keep up the good work man!

:)

Edited by Leeds
0

Share this post


Link to post
Share on other sites

I need help.

I can't install Andoid using the method described in this thread anymore. It worked before, but now it doesn't.

There are three partitions right now. I'm using MiniTool Partition Wizard.

You can see a screenshot here: http://imageshack.us...09/12345cr.jpg/

Third one is the recovery partition, I guess. Right?

I don't think that this third partition is the reason for my problem because I've installed Android before with the same installer without any problems.

That's what happens when I use the installer from this thread:

mke2fs: cannot determine if /dev/block/mmcblk0p2 is mounted

mount: mounting /dev/block/mmcblk0p2 on sdcard/npkinstall/m

ntext2 failed: No such file or directory

Failed

Failed to format

0

Share this post


Link to post
Share on other sites

I need help.

I can't install Andoid using the method described in this thread anymore. It worked before, but now it doesn't.

There are three partitions right now. I'm using MiniTool Partition Wizard.

You can see a screenshot here: http://imageshack.us...09/12345cr.jpg/

Third one is the recovery partition, I guess. Right?

I don't think that this third partition is the reason for my problem because I've installed Android before with the same installer without any problems.

That's what happens when I use the installer from this thread:

mke2fs: cannot determine if /dev/block/mmcblk0p2 is mounted

mount: mounting /dev/block/mmcblk0p2 on sdcard/npkinstall/m

ntext2 failed: No such file or directory

Failed

Failed to format

Okay, I haven't found the reason for this error, but I managed to copy all files using Linux. Android is working again.

0

Share this post


Link to post
Share on other sites

hi, after installing froyo to my storage with success, i have my storage 2 appeared in wm with 2 files (program +cubic37) and it's noticed that total space is 7853 mb . can some one explain that for me please.

sorry for my bad en

0

Share this post


Link to post
Share on other sites

Hi... i got 1 question..... if i install it will i get all the latest and greatest updates for android on my Omnia 2???????

another question is that, when i read the tutorial it says something about formatting the MY STORAGE (8 gb in my case..).... when i want to stop using android on o2 and delete every thing associated with it, how will i get MY STORAGE back to normal( in the state before using the android)??? thanks....

0

Share this post


Link to post
Share on other sites

Hi... i got 1 question..... if i install it will i get all the latest and greatest updates for android on my Omnia 2???????

Yes you will get the best bundle out there. This is the MOST STABLE compilation for our O2.

another question is that, when i read the tutorial it says something about formatting the MY STORAGE (8 gb in my case..).... when i want to stop using android on o2 and delete every thing associated with it, how will i get MY STORAGE back to normal( in the state before using the android)??? thanks....

Just simply reformat the new partitions that you would create. But seriously, the Android installation wouldn't affect Windows Mobile in anyway...

0

Share this post


Link to post
Share on other sites

Yes you will get the best bundle out there. This is the MOST STABLE compilation for our O2.

Just simply reformat the new partitions that you would create. But seriously, the Android installation wouldn't affect Windows Mobile in anyway...

thanks for the reply.........in which format??? fat 32 or other????????

... i installed angrybird but couldnt play as the game ran but with white squares( like that used to happen while using sense on omnia2) .... guess i need to install the android again.....

0

Share this post


Link to post
Share on other sites

thanks for the reply.........in which format??? fat 32 or other????????

... i installed angrybird but couldnt play as the game ran but with white squares( like that used to happen while using sense on omnia2) .... guess i need to install the android again.....

The other one... The FAT 32 one is the MY STORAGE of the Omnia II.... The white squares are caused by incompatible coding between processors... There is no way to fix that so therefore those white squares are just normal.

0

Share this post


Link to post
Share on other sites

how to move apps to sd card. APP2SD doesnt move apps with this froyo beta

0

Share this post


Link to post
Share on other sites

Good morning to all.

Why installing autoinstall version on my b7610 the SDCARD and Storage do not detect?

I 've installed on i8000 and everything work, but not on B7610!

I've done so many tests (with SD mounted, unmounted) but nothing! does not work!

0

Share this post


Link to post
Share on other sites

after install this android 2.2, can i still use winmo application? many thanks

0

Share this post


Link to post
Share on other sites

Good morning to all.

Why installing autoinstall version on my b7610 the SDCARD and Storage do not detect?

I 've installed on i8000 and everything work, but not on B7610!

I've done so many tests (with SD mounted, unmounted) but nothing! does not work!

Did you update with this zImage and o2b3update?

http://omnia2droid.googlecode.com/files/Kernel-B7610-froyo-REV51.zip

For proper use on B7610 kernel has to be patched for B7610

0

Share this post


Link to post
Share on other sites

Did you update with this zImage and o2b3update?

http://omnia2droid.g...froyo-REV51.zip

For proper use on B7610 kernel has to be patched for B7610

Yes i do..... "Kernel-B7610-froyo-REV51".

I remember to you that I used the self-installing version of Neopeek.

0

Share this post


Link to post
Share on other sites

Yes i do..... "Kernel-B7610-froyo-REV51".

I remember to you that I used the self-installing version of Neopeek.

Could be an issue with the Neopeek install. I don't have experience with that. I only use original images provided by the devs. I manually install on My Storage or use the devs installer to install on SD.

For me using the devs img and use the REV51 from google, is the only way to look into issue's. All other install-spin-offs are developed on individual phones, which have individual configurations. So issues can only be solved by comparing your setup to that phones setup.

For this I advise you to contact Neopeek. Or someone else with this install version maybe can help you out?

0

Share this post


Link to post
Share on other sites

2D/3D libs won't work for my Omnia 2...any help??

PC connection problems as well

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.