• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Trouble Rooting my GT540 running 2.1

6 posts in this topic

Posted

Hey guys,

I'm fairly new to android devices and I've been trying to root my LG GT540. I've tried installing the drivers and they all seem to install correctly but when I run root.bat it says that no device is found> now i have uninstalled and installed and rebooted my computer many times just to get the drivers running so I can root my phone but nothing is working. I'm only trying to root my phone so I can use Apps2SD as my phone storage is fairly low. Any advice?

Thanks in advance,

Dave

0

Share this post


Link to post
Share on other sites

Posted

Hey guys,

I'm fairly new to android devices and I've been trying to root my LG GT540. I've tried installing the drivers and they all seem to install correctly but when I run root.bat it says that no device is found> now i have uninstalled and installed and rebooted my computer many times just to get the drivers running so I can root my phone but nothing is working. I'm only trying to root my phone so I can use Apps2SD as my phone storage is fairly low. Any advice?

Thanks in advance,

Dave

You can root your device with Z4root(it's an application). You can get it from here: http://www.mediafire.com/download.php?0dc6yccrlm3d8cg

0

Share this post


Link to post
Share on other sites

Posted

It keeps telling me to enable USB Debugging, it's enabled??

0

Share this post


Link to post
Share on other sites

Posted

It keeps telling me to enable USB Debugging, it's enabled??

It isn't enabled by default. You'll have to enable it in settings/applications/development.

0

Share this post


Link to post
Share on other sites

Posted

Okay thanks,

I managed to get my phone rooted using z4root. Now im having trouble getting app2sd working, I don't have a card reader, is it necessary?

0

Share this post


Link to post
Share on other sites

Posted

Okay thanks,

I managed to get my phone rooted using z4root. Now im having trouble getting app2sd working, I don't have a card reader, is it necessary?

It's not.You can partition your card when the phone is plugged in your pc and the sd card mounted.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.