Argonaut

Help - can't get Calendar to sync

1 post in this topic

Galaxy S ... Vanilla v2.2

Had previously been able to get Calendar sync with my corporate exchange account.

Had to factory reset phone as it had locked up.

Reinstall of email accounts went OK ... and selected to sync calendar & contacts.

yet calendar does not sync ... email & contacts do.

Calendar remains blank ...... if I manually create a contact then it shows in Calendar as the 'next appointment'

If I double tap calendar (or go via settings/accounts $ sync it shows that :

background date ticked

auto-sync - ticked

corporate account 'sync is ON' and shows green circle.

If i do a force 'sync now' it spins for a second or so, but does not sync with corporate calendar.

It's not account access settings as email 7 contacts coming across OK

have reset again ... but still no joy.

Any ideas ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.