• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

GPS Performance

6 posts in this topic

Posted · Report post

Just a quick thread to get some feedback from U8800 owners. How are you finding the performance of the GPS?

On B135, B136 and B137 it seems that the GPS performance on the phone I have isn't brilliant. Outside with clear sky the phone can only see one or two satellites and it doesn't appear to get a lock because of this. Turning on Xtra data speeds things up a bit but I guess this is because it's using AGPS.

So I'm trying to find out if it's a general issue and if anybody has found a way to improve performance.

0

Share this post


Link to post
Share on other sites

Posted · Report post

For me the GPS works great i am using B136 firmwire. But it was updated (by me) from B135. But i used gps fix from market at first.

And I am using iGO.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just a quick thread to get some feedback from U8800 owners. How are you finding the performance of the GPS?

On B135, B136 and B137 it seems that the GPS performance on the phone I have isn't brilliant. Outside with clear sky the phone can only see one or two satellites and it doesn't appear to get a lock because of this. Turning on Xtra data speeds things up a bit but I guess this is because it's using AGPS.

So I'm trying to find out if it's a general issue and if anybody has found a way to improve performance.

I have the same problem with B160, and it doesn't feel good.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Seems to be working find for me on B136, faster at locking on to satellites than my old Blade ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Seems to be working find for me on B136, faster at locking on to satellites than my old Blade ;)

I'll reflash B136 tomorrow and test the GPS. If it's any better then I'll work something out.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have no problem on my B136 -

even: I am able to lock to some sats inside my house (of course near the window)

Outside I get locked to at least 5-6 sattelites ( not less)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.