• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Default registry values

1 post in this topic

Posted (edited)

I flashed my O2 to JI1 (6.5.3) official rom and installed some games and apps. The problem was that some of the games I installed was giving me an error saying "The file '<name here>' cannot be opened. Either it is not signed with a trusted certificate, or one of its compnents cannot be found. blah blah blah". I searched the net regarding this problem and it seems like it has something to do with security/policies. Almost all of the solutions I've found were saying the same thing, to change the values of some entries found under HKEY_LOCAL_MACHINE\Security\Policies\Policies. I tried changing them and reboot my phone. But instead of fixing my problem, it just made it worse. Now, almost all of the 3rd party software (including apps that used to work) I've installed won't run anymore and giving me the same error I said earlier. *Yes, I know it's my fault for not making a backup of those entries =(*

What I want is to revert these to their default values at least.

[HKLM\Security\Policies\Policies] 0000101b

[HKLM\Security\Policies\Policies] 00001005

[HKLM\Security\Policies\Policies] 0000101a

[HKLM\Security\Policies\Policies] 00001001

[HKLM\Security\Policies\Policies] 00001017

[HKLM\Security\Policies\Policies] 00001006

[HKLM\Security\Policies\Policies] 00001007

thanks =)

Edited by Coldfusion04
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.