• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[UPDATE]All is now well

1 post in this topic

Posted (edited)

Ok my girlfriends sister has a GT540 and the other day I flashed it and put the latest mod on it for android 2.3.5

Everything went well and my girlfriend has the same phone so I went to do exactly the same thing. Though the difference was my girlfriends sister was running android 2.1 whilst my girlfriend was running android 1.6.

The phone comes on and it had no boot screen so I flashed it with the french rom that people were saying to fix this issue. It worked fine and everything was looking promising so I tried again with flashing that rom to install fastboot and the same thing happened again. Now this time not only are the boot screens not available but I can't get into download mode either to try a reflash. the phone does start up and I can use it but the rom force closes on a lot of stuff.

Running Windows 7 ultimate 64 bit.

Edit 1: Ok some people might have this problem so I figured I would help people out. I have removed all my drivers for LG and uninstalled the LG updater. I've rebooted my computer and reinstalled lg updater and drivers. now KZ can find my phone. Flashing the rom in DIAG mode with the french rom V20A_00 I am now able to access download mode. Still no boot screens so I'm going to reflash with the out.kdz but set it to CS_Emergency. Hopefully fingers crossed it will work.

Edit 2: ok that worked well. I put the phone into fastboot mode and installed the latest android 2.3.5 mod and all is now well :-)

Edited by chunkylover2321
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.