Jump to content

[UPDATE]All is now well

Guest chunkylover2321

Recommended Posts

Guest chunkylover2321

Ok my girlfriends sister has a GT540 and the other day I flashed it and put the latest mod on it for android 2.3.5

Everything went well and my girlfriend has the same phone so I went to do exactly the same thing. Though the difference was my girlfriends sister was running android 2.1 whilst my girlfriend was running android 1.6.

The phone comes on and it had no boot screen so I flashed it with the french rom that people were saying to fix this issue. It worked fine and everything was looking promising so I tried again with flashing that rom to install fastboot and the same thing happened again. Now this time not only are the boot screens not available but I can't get into download mode either to try a reflash. the phone does start up and I can use it but the rom force closes on a lot of stuff.

Running Windows 7 ultimate 64 bit.

Edit 1: Ok some people might have this problem so I figured I would help people out. I have removed all my drivers for LG and uninstalled the LG updater. I've rebooted my computer and reinstalled lg updater and drivers. now KZ can find my phone. Flashing the rom in DIAG mode with the french rom V20A_00 I am now able to access download mode. Still no boot screens so I'm going to reflash with the out.kdz but set it to CS_Emergency. Hopefully fingers crossed it will work.

Edit 2: ok that worked well. I put the phone into fastboot mode and installed the latest android 2.3.5 mod and all is now well :-)

Edited by chunkylover2321
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.