• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Gadgets not working!

1 post in this topic

Hi All,

New to this so please excuse my lack of technical knowledge...:unsure:

My HTC desire s died on Friday night after running out of battery power (does anyone else find it is quite poor with it's battery life?), anyway I tried turning it on about three times I think while it was still dead to see if I could get any life out of it (maybe this wasn't the best thing to do!). Once home I put the phone on charge and turned it back on only to find that two of my gadgets were no longer working!

The actual message in place of those gadgets that were on my home screen says 'Problem loading gadget', has anyone else ever experienced this before? It is very annoying as I don't know how to get them back, the apps were all fine, Google bar needed to be placed back on to the home screen again too.

The gadgets experiencing issues are;

1) the square box that controlled the ringtone setting of the phone (ringtone, silent & vibrate, silent, ringtone & vibrate)

2) the icon bar which displayed the 5 icons which would activate on touch (wireless, bluetooth, gps, can't remember the other two)

Can anyone out there please let me know how to get these back, it is really annoying especially being without No.1)

Thank you!!



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.