• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

RESOLVED: Download mode problem

2 posts in this topic

Posted (edited)

Hello everyone,

This is my first post and I apologise in advance for being totally useless with my mobile phone.

I have owned my GT540 for just over a year and have had only a few minor problems with it in this time. Today, however, I had left it on my coffee table working perfectly normally but when I looked at it to check for messages sometime later, all it was showing was a black screen with "download mode" displayed across it.

I have no idea what this means or why it should inexplicably decide to go into this mode when I had left it there quietly minding it's own business! I've tried taking the battery out and then re-inserting it but to no avail, it ends up back at the "download mode" screen. It doesn't respond to any buttons that I press. I've tried searching various forums for help but as I said before, I have little understanding of anything tech as far as my phone is concerned.

Any help would be very much appreciated......layman's terms where possible :rolleyes:



EDIT: It would appear the problem was something to do with my memory card - take that out and the phone works just fine again. Glad it was something simple :D

Edited by cbfrider

Share this post

Link to post
Share on other sites


"Download Mode" is just what it says, the mode to allow the phone to receive an update via the USB cable... a faulty memory card should never cause it to reboot into download mode (As this requires a specific command input, or manual intervention.)

A faulty memory card should still allow the phone to boot, but the system will say it's damaged and can't be used. -- If you've got a friend that is pretty tech savvy, I'd suggest asking them to test them for you (As I believe there's more at fault here than just the card)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.