• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Volume faulty?

11 posts in this topic

Posted

Anyone who currently has the GN, have you had the volume problems that people are talking about here: http://www.engadget....volume-issue-v/

where the volume just changes randomly without pressing it

Thanks

I've managed to replicate it using an O2 phone on 2G only near the volume rocker, realistically though since my current provider is on 1800Mhz unless I'm going out of my way to stack an O2/Vodafone phone on top of the nexus it shouldn't be an issue.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Some people have said they've experienced it by being near someone on O2 making a call, so I wouldn't get complacent.

Edited by Rusty!
0

Share this post


Link to post
Share on other sites

Posted

Some people have said they've experienced it by being near someone on O2 making a call, so I wouldn't get complacent.

I'm not saying it isn't a issue but to be honest I could only get it to cause a problem when the O2 phone was less than an inch away.

I've tried the o2 phone while it's downloading data and when it's making and receiving a call and it still has to be within an inch before the Nexus's volume drops.

0

Share this post


Link to post
Share on other sites

Posted

I'd be interested to hear from someone using the Galaxy Nexus on O2 or one of the other networks on the affected frequency. I'm guessing the issue occurs more in that case?

0

Share this post


Link to post
Share on other sites

Posted

im hopefully getting one this week and will try and replicate this fault, just wanted to see what other people was experiencing before i receive mine

0

Share this post


Link to post
Share on other sites

Posted

It's pretty much 100% reproducible. Handtec have even held back shipping them due to it.

0

Share this post


Link to post
Share on other sites

Posted

It's pretty much 100% reproducible. Handtec have even held back shipping them due to it.

Great :(

Guess it'll turn out to be a full-scale recall by the time it gets released over here :(

0

Share this post


Link to post
Share on other sites

Posted

Waiting for the phone to get recalled I think.

0

Share this post


Link to post
Share on other sites

Posted

Waiting for the phone to get recalled I think.

its not going to get recalled! :)

0

Share this post


Link to post
Share on other sites

Posted

Anyone who currently has the GN, have you had the volume problems that people are talking about here: http://www.engadget.com/2011/11/21/european-galaxy-nexus-owners-complain-of-erratic-volume-issue-v/

where the volume just changes randomly without pressing it

Thanks

Yeah didn't notice till I got home and fell down to 2G signal. I heard that the devices coming from the factory now, don't have this problem, they say its additional QA, most-likely a newer firmware.

Cheers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.