• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Disabling the stock message app notification

2 posts in this topic

Posted (edited) · Report post

Hi all,

Just picked up a play for £129.95 from Phone 4 U to replace my old Pulse :)

However really want to use chomp sms on it. It works fine, but I can't find a setting to disable the notification that you have X new messages when you first wake the phone before unlocking the screen with a swipe. If I go into the "apps launcher" (or whatever that is called!) the stock Message icon has a bubble with the number of unread messages in it. I guess the two are linked. This is despite having read the"unread" SMS using Chomp.

Obviously I've disabled notification from the stock message app settings. Can't see anything else to do, so wondered if I've missed something. Or whether the stock app has been Sony'd.

Its not the end of the world. It mildly annoying.

Thanks in advance.

Edited by batch_2001
0

Share this post


Link to post
Share on other sites

Posted · Report post

Go SMS Pro comes with an option to disable the stock SMS. Maybe you should give that a try?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.