• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Switching IME in CyanogenMod Beta1 Omnia 2

2 posts in this topic

Posted · Report post

As titled, the original switching of IME is not working in this release. Believed is a bug or so. But any how, thanks for JOB21 and finally found a way to overcome this.

The "Original way" which is not working:

1. Long pressed on the Switch Button and select Settings to bring out the IME menu.

post-599320-0-21872700-1323053362_thumb.

2. When you pressed on Input Method, it will just jump out and nothing more happen. (BUG!)

post-599320-0-81609100-1323053367_thumb.

The Working Way:

1. Find any apps which allows text input. In this example I use Compose New SMS.

post-599320-0-04032700-1323053384_thumb.

2. Long press on text input field to bring out the Option Manu. You will find Input Method option in the list.

post-599320-0-86695500-1323053377_thumb.

3. After step 2 above, you will then get the IME select list. Select your desired IME and it will work fine and flawless.

post-599320-0-79165000-1323053371_thumb.

That's all.

And yet, done forget to patch the fonts provided in the 2nd Post of the project page. Else you will not able to see Chinese Characters properly. (Perhaps other non-English languages applies too?)

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.