• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Battery Calibration Issues?

3 posts in this topic

Posted

Hi All,

Just so people don't start moaning, this ISN'T related to the Battery draining problem I originally posted a week or so back. My battery issues are fixed thanks to the wonderful devs who made Juice Defender.

Anyways, back on topic. I've noticed ever since I've gotten my GNexus that the battery never fully charges to 100% without me unplugging it and plugging it back in again to FORCE it to charge to 100%. I've tried the usual battery calibration trick and I have also tried an app on the market that is supposed to work.

I then tried wiping and putting the stock ROM back on, but to no avail. Wiping batter stats via CWM comes up with the same as well.

My battery is capable of charging to 100% but its only if I unplug it from charging and them plug it back in again.

I've tried charging via USB and via the wall charger both with the same results. My question is, are you guys having these issues? Is there anyway of fixing this that I haven't already tried?

1

Share this post


Link to post
Share on other sites

Posted

I'm having the same issue, it stops at 99%

tried the battery calibration tool and clearing the battery from CMW, it becomes fine once and then again the same issue surfaces

1

Share this post


Link to post
Share on other sites

Posted

I'm having the same issue, it stops at 99%

tried the battery calibration tool and clearing the battery from CMW, it becomes fine once and then again the same issue surfaces

I thought I was the only one for a second there. Thanks! :D I've notified PocketNow of this so I can get this thread out to people who have the same problem. It will be a software related issue, it can't be hardware as it physicaly charges up to 100% fine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.