• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

I come bearing MIUI

49 posts in this topic

Posted · Report post

Probably not the right place but Ill put it here as MIUI is my current ROM.

I have just started getting lots of FCs on my calendar sync.

As per many google searches, I have so far tried clearing web mails, google app caches, dalvik cache, and installed previous nandroids, miui version 30 as well as an "apps.rar" pack from the android forums - all with no success.

I sync contacts and mail ok - it just fails on calendar. There is some references in google links to clear the "Calendar sync" cache - i do'nt seem to have that file.

any suggestions?

0

Share this post


Link to post
Share on other sites

Posted · Report post

yay, I'm again having access to modaco :D

Please don't ask to me from that thread, I'll read only miuiandroid one, coz I try to achieve another forum for us. To do that, we should do an active conversation(that sends us on top of the list).

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey, it's just me

ur cm provider

Miui is really blowing my mind!

I hear little cracks in the audio, is this a common problem?

Sent from my Liquid MT using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all!

Are there any Italian guys reading?

I can't set vodafone apn in my new miui ...

Can anybody suggest me which data to insert for mobile.vodafone.it ?

I enter data but it never saves the apn :(

Sent from my Liquid MT using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

My Italian full rom:

Miui 2.2.3 Italian

Edited by Tony2k
1

Share this post


Link to post
Share on other sites

Posted · Report post

Is anyone else having problems with auto-rotate?

Mine will very occasionally rotate when using the browser or facebook but generally does not work.

Is this just me or is this a common problem for this miui port?

Any info would be greatly appreciated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is anyone else having problems with auto-rotate?

Mine will very occasionally rotate when using the browser or facebook but generally does not work.

Is this just me or is this a common problem for this miui port?

Any info would be greatly appreciated.

Miui launcher does not rotate

Sent from my Liquid MT using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted · Report post

Miui launcher does not rotate

Sent from my Liquid MT using Tapatalk

Yes but I'm referring to the apps themselves. They do not rotate when I turn the phone landscape. They occasionally do rotate but then immediately switch back to portrait.

0

Share this post


Link to post
Share on other sites

Posted · Report post

where is miui topic on modaco (for liquid metal) ?

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

on lfdesigns.tk

0

Share this post


Link to post
Share on other sites

Posted · Report post

on lfdesigns.tk

Omg!

Today wasn't working...

Thank you anyway :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Still not working...

0

Share this post


Link to post
Share on other sites

Posted · Report post

anybody ever found lfdesigns.tk online?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have miui.

I need nothing more.

Miui themes are crazy.

Period.

My last dream would be miui (just gb would be perfect) official or non official support. (Little bluetooth issues band glitches...)

But I'm ok anyway :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's probably highly unlikely that they would give official support for our phone. If the desire z has been unsupported then our phone will never get support.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all!

I'm here after 20 days of testing 2.4.6 miui rom.

Everything works, I just have the following issues:

softmac problem (need to reboot to use tethering)

bluetooth problem (my car audio won't work as handsfree)

and severe lag problem.

I'm trying to track down at least the lag problem because it makes the rom quite unusable.

I saw that using an application killer the problem gets more or less solved so probably there must be something related to miui not auto freezing or auto closing backgroup applications...

The rom is "plain" with no add ons the only thing I've enabled is a2sd+.

Any hints about how to track down or solve the lag problem?

I love this rom and I would be really glad to use it with my MT :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

How much ram do you have when you close everything? Maybe you should try using v6 supercharger (look on xda)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

How much ram do you have when you close everything? Maybe you should try using v6 supercharger (look on xda)

Solved!

It was laggish because I've disabled "keep launcher in memory" option...

Installing the script you suggested made it even snappier!

Great: thanks ;)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi all!

I'm here after 20 days of testing 2.4.6 miui rom.

Everything works, I just have the following issues:

softmac problem (need to reboot to use tethering)

i use that miui with tl kernel (i have not any problem with both kernel) and with english version with no language pack (italian ) i need to reboot to use hotspot wifi somethimes and all times i need to reboot to switch off hotspot wifi...i'm also not able to go in options menu..

i was using english version because the italian pack removes (i dont know why this decision) torch app and the torch in lockscreen is a thing i like...then yesterday i change the update script in italian pack and now torch still works...the surprise for me was that now hotspot works fine...i can switch on switch off and go in the option menu everytime...maybe italian pack solve that problem but i don't know why :)....

Edited by sauron76
0

Share this post


Link to post
Share on other sites

Posted · Report post

i use that miui with tl kernel (i have not any problem with both kernel) and with english version with no language pack (italian ) i need to reboot to use hotspot wifi somethimes and all times i need to reboot to switch off hotspot wifi...i'm also not able to go in options menu..

i was using english version because the italian pack removes (i dont know why this decision) torch app and the torch in lockscreen is a thing i like...then yesterday i change the update script in italian pack and now torch still works...the surprise for me was that now hotspot works fine...i can switch on switch off and go in the option menu everytime...maybe italian pack solve that problem but i don't know why :)....

That's good info my friend but i'd prefer to sue english version...

As soon as I have time i'll look for a fix and post it :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.