raverrr

[ROM] <<< Fish'N'Chips 7 >>> [2.3.5]

Recommended Posts

gbosh    65

You could always flash the TMV OC kernel on stock based roms. that should make it work on the TMV

Share this post


Link to post
Share on other sites
dodgetimmy    15

Yup don't be scared about flashing a kernel, it really is as easy as flashing the Rom itself:)

Share this post


Link to post
Share on other sites
snowbord    30

Ok - installed RLS7, changed the camera app to stock from stock ROM - front camera working normally. Changed Music2 to Music. Installed the tick patch and the Nemus launcher patch.

All seems to be good. I am unable to find the ROM menu however to tweak the notification power widget and do a proximity reset. Am I missing something? Also, is it normal for the CRT off and landscape <=> portrait animations to be disabled?

Edited by snowbord

Share this post


Link to post
Share on other sites
dodgetimmy    15

There's no menu to configure as far as I am aware.

Everything else sounds good. I have never seen the crt animation when turning off unless I have the inspirate visual mod installed.

Never seen landscape portrait animations at all.

Share this post


Link to post
Share on other sites
jones1901    0

Hi all. I've had a San Francisco II with Fish&Chips for a good few months now. Last week I switched it off, but when I switched it on again it goes as far as the FnC logo with the ball going around the fish's outline, and stays that way, apart from occasionally going blank for half a second.

Is there anything I can do? I don't know a great deal about this stuff. I got an electronics degree 20 years ago so I know just enough to be dangerous.

Thanks, raverr and n4y4nrules and the rest of you.

VJ.

Share this post


Link to post
Share on other sites
dodgetimmy    15
Hi all. I've had a San Francisco II with Fish&Chips for a good few months now. Last week I switched it off, but when I switched it on again it goes as far as the FnC logo with the ball going around the fish's outline, and stays that way, apart from occasionally going blank for half a second.

Is there anything I can do? I don't know a great deal about this stuff. I got an electronics degree 20 years ago so I know just enough to be dangerous.

Thanks, raverr and n4y4nrules and the rest of you.

VJ.

Take the battery out to turn it off, then while turning back on hold the down side button.

You should enter cwm recovery where you can first try wiping "dalvik cache"in advance, or if that doesn't work, try a factory reset. If they fail it's a matter of installing a Rom again. Just the same as you did before.

Share this post


Link to post
Share on other sites
momist    0

Move the mp3 to the 'Ringtone' folder on your SD card then change your ringtone and your song should be in the options, alternatively download something like ES File Manager and when you try to change the ringtone it will give you an option- Android System or ES File Manager, click ES, locate your file and select it.

Thanks for sharing that - it worked for me too! So glad to have my own tones back.

Share this post


Link to post
Share on other sites
momist    0

Hi, I'm using this ROM with music2 removed and music put back in, and everything works brilliantly (except front camera upside down). However, I'm now running out of space again. I do so wish ZTE had put a bit more room in there.

I'm thinking that I could try INT2EXT+ which worked so very well for me in CM9. However, I'd have to remove the embedded A2SD in FnC7. Can anyone tell me if and how this can be done?

Thanks.

Share this post


Link to post
Share on other sites
dwl99    2

What are the best apps to use for over/underclocking with this ROM?

EDIT - looks like Antutu CPU master works well

Edited by dwl99

Share this post


Link to post
Share on other sites
dodgetimmy    15
Hi, I'm using this ROM with music2 removed and music put back in, and everything works brilliantly (except front camera upside down). However, I'm now running out of space again. I do so wish ZTE had put a bit more room in there.

I'm thinking that I could try INT2EXT+ which worked so very well for me in CM9. However, I'd have to remove the embedded A2SD in FnC7. Can anyone tell me if and how this can be done?

Thanks.

What size ext partition did you give your sd card when you formatted it?

I think a2sd is just a few lines added to the init.d script so you can probably search and remove them from there using a text editor.

Share this post


Link to post
Share on other sites
momist    0

What size ext partition did you give your sd card when you formatted it?

I think a2sd is just a few lines added to the init.d script so you can probably search and remove them from there using a text editor.

Hi, I've got a 16GB SD card, and I gave the EXT partition 2GB of that. Currently "Storage" shows I have 13.54GB total space, 12.32GB Available space on the card. Internal storage shows only 23.39MB Available space, after I have deleted some apps that prevented updates. :-)

From what I've read, A2SD only puts a small part of each app onto the EXT partition, and I always check in Settings, Apps, Storage Use, that everything that can be is moved onto SD card. That menu shows Internal, 134MB used, 29MB free. SD Card 1.2GB used, 12GB free.

TBH, I wonder if A2SD is actually doing anything at all? INT2EXT+ worked very well for me under CM9. I'll have a look with a text editor like you suggest, thanks for the pointer.

Share this post


Link to post
Share on other sites
dodgetimmy    15

Unless you have a LOT of apps that doesn't sound right.

Two things I would try:

Download diskinfo and check to see if you can see the ext partition being used.

2. Download the darktremor a2sd script to also rebuild and move dalvik too sd.

By all means try to get in2 ext+ working because it is a better and more up to date solution, but those are a couple of things to check.

Share this post


Link to post
Share on other sites
Welder73    0

Hi to all,

I´m new to this forum but I´m in the XDA for a while,so I know something about flashing roms etc... (on my Razr XT910)

 

My daughter have this phone (in my country is called Telenor Touch Plus) and I want to flash this rom but I´m not sure what version,RLS7 SF2 version or RLS7 TMV version?

 

Here is some information about the phone:

 

Model number: Telenor Touch Plus

Android version: 2.3.5

Baseband version: P736EB01

Kernel version: [email protected]

Build number: GB_TELENOR_P736EV1.0.0B03

 

Thank you in advance :)

Share this post


Link to post
Share on other sites
momist    0

Hi to all,

My daughter have this phone (in my country is called Telenor Touch Plus) and I want to flash this rom but I´m not sure what version,RLS7 SF2 version or RLS7 TMV version?

 

Here is some information about the phone:

 

Model number: Telenor Touch Plus

 

Interesting.  Does that model have "soft" keys for list, home, back, search, or actual moving push buttons?  Others will, I hope, chime in on other differences between the TMV and SF2.

Share this post


Link to post
Share on other sites
Dovahpig    38
Hi to all, I´m new to this forum but I´m in the XDA for a while,so I know something about flashing roms etc... (on my Razr XT910) My daughter have this phone (in my country is called Telenor Touch Plus) and I want to flash this rom but I´m not sure what version,RLS7 SF2 version or RLS7 TMV version? Here is some information about the phone: Model number: Telenor Touch Plus Android version: 2.3.5 Baseband version: P736EB01 Kernel version: [email protected] Build number: GB_TELENOR_P736EV1.0.0B03 Thank you in advance :)
My wife has it too, flash tmv version ;) Srbija do tokija :D Edited by Dovahpig

Share this post


Link to post
Share on other sites
Welder73    0

My wife has it too, flash tmv version ;) Srbija do tokija :D

Thank you :) brate :D

 

Reci mi samo,da li si menjao i kernel? I da li je moguće vratiti se na telenorov rom ako slučajno nešto pođe po zlu?

Edited by Welder73

Share this post


Link to post
Share on other sites
Welder73    0

I installed this rom,looking good.

But I can´t install any application,as soon the instalation starts,the phone reboots? :wacko:

 

What could be the problem?

 

Edit:

Problem solved after clearing cashe,dalvik cashe and fixing permissions. :)

Edited by Welder73

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.