• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
TripNRaVeR

[31-12] TripNiCE HTC Pyramid | 002 | Senseless 118mb

184 posts in this topic

Yes, and Im pretty sure that means that aosp rom.

ie: not this rom

0

Share this post


Link to post
Share on other sites

Yes, and Im pretty sure that means that aosp rom.

ie: not this rom

Sorry I'm stupid I just realized what topic I'm in. XD Edited by Chilled26
0

Share this post


Link to post
Share on other sites

Flashed the ROM and everything runs smooth.

But my Facebook App doesn´t show any text, just pictures. Neither does the mobile Facebook version in the browser!

Anyone got the same problem or knows a fix? I´d greatly appreciate that!

0

Share this post


Link to post
Share on other sites

I used facebook for android version 154 and it worked without problems

0

Share this post


Link to post
Share on other sites

Flashed the ROM and everything runs smooth.

But my Facebook App doesn´t show any text, just pictures. Neither does the mobile Facebook version in the browser!

Anyone got the same problem or knows a fix? I´d greatly appreciate that!

I have same problem too :((

0

Share this post


Link to post
Share on other sites

Yep, download & install 'Font Installer *Root*' once installed, run it, and search for & install Roboto font, once installed it will ask you to reboot, once rebooted fixed :-)

Hope this helps

I have same problem too :((

Edited by NickClarke40
0

Share this post


Link to post
Share on other sites

A new ICS 4.0.3 leak has emerged....hopefully this means an even smoother senseless ROM.

0

Share this post


Link to post
Share on other sites

I just installed Trebuchet over the new Sense ROM...Going to see how it goes. A lot of the apps just do NOT work on 4.0.3 that worked just fine on 4.0.1. so idk man

0

Share this post


Link to post
Share on other sites

I just installed Trebuchet over the new Sense ROM...Going to see how it goes. A lot of the apps just do NOT work on 4.0.3 that worked just fine on 4.0.1. so idk man

I found that Trebuchet just makes the new sense rom slower (if we're talking about the new 4.0.3 RUU leak). Sense is just so fast on that release..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.