• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help! stuck in loop and power doesn't work!

2 posts in this topic

Posted · Report post

Can anyone help, really want to avoid wiping the tablet if possible!

I have Vegacomb (latest) installed

I noticed a week or so ago it kept turning itself on (whether charging or not) from being totally turned off. Occasionally after booting the power button wouldn't turn the screen off.

Now on boot it shows the bee logo, then vegacomb text exploding, then back to the bee and in a loop.

If I take the SD card out (everything installed on there using Links2SD) then it loads into Android but no apps work as they are on the SD.

However, when in the loop or if I take the SD out and go into the OS the power button doesn't work so I cannot turn the screen off or shut the tablet down, I have to wait for the battery to die

I just booted it with no SD card. It booted but resets the time to midnight jan 1st 2009 each time and if i try using it then the power menu keeps popping up and most of the time it just restarts (doesn't seem to "shut down" just goes instantly off and then boots up again

Any ideas?

Hardware issue?

Easy to fix?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hate to say it but I think it's total wipe time.....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.